MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Piston Honda MKIII dual morphing wavetable oscillator
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page Previous  1, 2, 3 ... , 19, 20, 21  Next [all]
Author Piston Honda MKIII dual morphing wavetable oscillator
dooj88
Pighood wrote:
DISGUSTITATING!!!! love


this is necessary... this is necessary.. life feeds on life..
jwise
New firmware for the PH3 was released overnight:

http://www.industrialmusicelectronics.com/
Voggg
Nice! I finally had my first successful Harvestman/IME update this week with a new pickit3. Still kind of a wonky process but not nearly as frustrating as my mk2 attempts were.
Cortega
is a Calibration needed after Update ?
mt3
Cortega wrote:
is a Calibration needed after Update ?


No, not required.
mt3
Firmware Update ver. 1.5

Bug fixes:
* Eliminated leading zeroes from frequency display.
* Y axis attenuator properly updates either oscillator selection.

New features:
* Extended frequency resolution. Fine tune is finer, attenuated modulation is more subtle.
* Unison selections now feature fifths (like Hertz Donut).

Download here:
https://ime-assets.s3.amazonaws.com/uploads/firmware/firmware/34/pisto nmk3fw15.zip


NOTE
Firmware updates are in the Harvestman subforum:
https://www.muffwiggler.com/forum/viewtopic.php?t=216927
If you subscribe to the thread you will automagically be notified of firmware revisions ONLY.
w00t
spinalbeatz
Just picked up the PH and HD not too long ago. Any recommendations on a cheap pickit3?
Voggg
spinalbeatz wrote:
Just picked up the PH and HD not too long ago. Any recommendations on a cheap pickit3?


I got this one and it works just fine. https://www.amazon.com/gp/product/B06XDMV5CP/ref=ppx_yo_dt_b_asin_titl e_o00_s00?ie=UTF8&psc=1
david_r
I'm using this one just fine:
https://www.amazon.com/gp/product/B011BBQQEK/ref=ppx_yo_dt_b_asin_titl e_o01_s00?ie=UTF8&psc=1
GhostlyMostly
what size SD card are you using?
any specific sizes and brands working better with it than others?
i am loving mine but really want to create my own waveforms and get back to dubbing with this and the V2
thanks for help in advance
Rasta-nana Om Om Om Rasta-nana
Bigwerm
Does anyone out there have a Piston Honda MK3 with metal shaft pots secured to the faceplate as in the description on the first page of this thread? Mine does not and I was just wondering if any do.
synonymist
Bigwerm wrote:
Does anyone out there have a Piston Honda MK3 with metal shaft pots secured to the faceplate as in the description on the first page of this thread? Mine does not and I was just wondering if any do.


Hello. I just packed up my IME Mark III modules for the night. But on reading your post, I checked the first post in this thread.

Your citation was incomplete, I think, so it could explain you discovering some (I assume) nylon shaft pots on your module. Here is what the first post quoted, exactly:

"The Industrial Music Electronics Mark III series features metal shaft potentiometers secured to the faceplate (on large knob controls)"

Do either of the large knobs on your PH3 operate nylon shaft pots?
Bigwerm
All of the pots on my module are nylon shaft and none of them are secreed to the faceplate.
synonymist
Bigwerm wrote:
All of the pots on my module are nylon shaft and none of them are secreed to the faceplate.


So much for marketing copy, then. neutral

Thanks for confirming. I will check my Mark III modules later, but I expect to find the same.
rosten
I've been using a 16GB micro-SD card. The PH3 just loads the wav files into its internal memory though, so I doubt that the SD card size makes a big difference.
L.C.O.
I have not updated mine to this very recent version, so am not sure if that issue had been addressed, BUT:

The preset saving mechanism is not really doing what I think it is supposed to be doing:

When I save, for example, preset 8 to be my startup/default preset, next power up the unit starts with preset 7 loaded.
When I set preset 7 to be the startup, then when I power up it loads preset 6...
etc.

I think something is messed up in the code.

Anyone else observed that in their modules?
mt3
L.C.O. wrote:
I have not updated mine to this very recent version, so am not sure if that issue had been addressed, BUT:

The preset saving mechanism is not really doing what I think it is supposed to be doing:

When I save, for example, preset 8 to be my startup/default preset, next power up the unit starts with preset 7 loaded.
When I set preset 7 to be the startup, then when I power up it loads preset 6...
etc.

I think something is messed up in the code.

Anyone else observed that in their modules?


I am on ver 1.5 and preset startup works fine.
Which firmware version are you on?

In ver 1.2 this was introduced:
"Startup preset mode changed.
Under the "Startup" item in the global options menu, you may now select "Preset off", "Preset x", or "Morph x" where x is the preset number of 1-8. When the system is restarted, the module will boot into the specified mode with the preset number selected.
Note that if your Preset Knob Mode is set to offset and the physical position of the preset attenuator knob is not zero (or if voltage is present on the Preset CV input), this will affect the selected preset number."
yeatsvisitslincoln
I got a chance to measure the current draw on this since the power specs have never officially been released. That Joranalogue tester is super convenient, for the record...

Power:
+12: 145 mA
-12: 45 mA
+5: 0 mA

I also updated specs on ModularGrid.
L.C.O.
mt3 wrote:
L.C.O. wrote:
I have not updated mine to this very recent version, so am not sure if that issue had been addressed, BUT:

The preset saving mechanism is not really doing what I think it is supposed to be doing:

When I save, for example, preset 8 to be my startup/default preset, next power up the unit starts with preset 7 loaded.
When I set preset 7 to be the startup, then when I power up it loads preset 6...
etc.

I think something is messed up in the code.

Anyone else observed that in their modules?


I am on ver 1.5 and preset startup works fine.
Which firmware version are you on?

In ver 1.2 this was introduced:
"Startup preset mode changed.
Under the "Startup" item in the global options menu, you may now select "Preset off", "Preset x", or "Morph x" where x is the preset number of 1-8. When the system is restarted, the module will boot into the specified mode with the preset number selected.
Note that if your Preset Knob Mode is set to offset and the physical position of the preset attenuator knob is not zero (or if voltage is present on the Preset CV input), this will affect the selected preset number."


Thank you for your comment, and pointers re: attenuator knob.

On startup my unit says firmware 1.2

I read the manual for this module twice, but I did not remember the bit about the position of the attenuator affecting the preset selection. I will have to double-check if this is my issue.

Side note: IF that is the case, I would say that is a weird implementation. I suppose the position of the attenuator should matter if/when the CV is patched in. But if the CV is not patched in, that really should have no effect on the preset selection... especially since there already is a big selection knob that serves that purpose. Otherwise we have two physical knob controls for the same thing?... unless I am missing some obvious logic to this one?
mt3
L.C.O. wrote:
mt3 wrote:
L.C.O. wrote:
I have not updated mine to this very recent version, so am not sure if that issue had been addressed, BUT:

The preset saving mechanism is not really doing what I think it is supposed to be doing:

When I save, for example, preset 8 to be my startup/default preset, next power up the unit starts with preset 7 loaded.
When I set preset 7 to be the startup, then when I power up it loads preset 6...
etc.

I think something is messed up in the code.

Anyone else observed that in their modules?


I am on ver 1.5 and preset startup works fine.
Which firmware version are you on?

In ver 1.2 this was introduced:
"Startup preset mode changed.
Under the "Startup" item in the global options menu, you may now select "Preset off", "Preset x", or "Morph x" where x is the preset number of 1-8. When the system is restarted, the module will boot into the specified mode with the preset number selected.
Note that if your Preset Knob Mode is set to offset and the physical position of the preset attenuator knob is not zero (or if voltage is present on the Preset CV input), this will affect the selected preset number."


Thank you for your comment, and pointers re: attenuator knob.

On startup my unit says firmware 1.2

I read the manual for this module twice, but I did not remember the bit about the position of the attenuator affecting the preset selection. I will have to double-check if this is my issue.

Side note: IF that is the case, I would say that is a weird implementation. I suppose the position of the attenuator should matter if/when the CV is patched in. But if the CV is not patched in, that really should have no effect on the preset selection... especially since there already is a big selection knob that serves that purpose. Otherwise we have two physical knob controls for the same thing?... unless I am missing some obvious logic to this one?


Sorry about that. The most recent version of the manual is up to date for firmware ver. 1.1

This implementation is for when the preset knob is in Offset mode and the physical position of the knob has a visually clear semantic interpretation. It is not an encoder but an attenuator, so this implementation would make the most logical sense (Occam's Razor).

The manual not being kept up to date does not follow Occam's Razor unfortunately.
synonymist
Of those I own, Piston Honda Mark III has become one of my few favorite primary sound sources in eurorack. (Furthrrr Generator and Loquelic Iteritas are the others.) Broad and deep, it is simply a mighty tool for designing sounds for music making.

Here are two pieces from one patch. Except for the drum-like sounds, everything is PH3. Among others, check out the "stuttering voice samples" and "big cat growling" sounds. Crazy. smile Session notes are at each track's webpage:

https://soundcloud.com/synonymist/tin-fork-theme-1-of-2

https://soundcloud.com/synonymist/tin-fork-theme-2-of-2
autopoiesis
my favorite oscillator, just ahead of the dpo (though they are barely comparable in timbre and features) and shapeshifter. sold my shapeshifter (first and long favorite vco) after getting the mkIII and putting it through its paces. strongly recommend loading in a bank of primarily sinusoidal waveforms - bank A from the e350/352 is great - as the factory set doesn't include too many good sine table progressions, important for exploring its (very good) FM and wavefolding (process a sine or tri wave through a sinusoidal waveform in external input mode)
Sinamsis
autopoiesis wrote:
my favorite oscillator, just ahead of the dpo (though they are barely comparable in timbre and features) and shapeshifter. sold my shapeshifter (first and long favorite vco) after getting the mkIII and putting it through its paces. strongly recommend loading in a bank of primarily sinusoidal waveforms - bank A from the e350/352 is great - as the factory set doesn't include too many good sine table progressions, important for exploring its (very good) FM and wavefolding (process a sine or tri wave through a sinusoidal waveform in external input mode)


That's a really good idea, Im going to have to try this.
synonymist
Sinamsis wrote:
autopoiesis wrote:
strongly recommend loading in a bank of primarily sinusoidal waveforms - bank A from the e350/352 is great - as the factory set doesn't include too many good sine table progressions, important for exploring its (very good) FM and wavefolding (process a sine or tri wave through a sinusoidal waveform in external input mode)


That's a really good idea, Im going to have to try this.


Do it! grin

I agree with @autopoiesis. For a few weeks I've had SynTech and Ensoniq waveforms loaded in my PH3. They include at least one sine wave table. Great for PH3's FM, true; but also great for basic waveform design.
mt3
Try wavefolding drums by patching drums into Piston Honda mk III via the EXT IN (while in EXTERNAL mode).
The following involve adjusting wavefolding depth (the volume knob) as well as modulating X, Y, and Z axes to provide a taste of the variety one can obtain:

https://www.instagram.com/p/Bz5Uu1VB7vT

https://www.instagram.com/p/Bz1Dyq6BMlb

https://www.instagram.com/p/Bzy_-Wbhn3X
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page Previous  1, 2, 3 ... , 19, 20, 21  Next [all]
Page 20 of 21
Powered by phpBB © phpBB Group