MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Voltage Block not modulating BIA – clock/timing problem?
MUFF WIGGLER Forum Index -> Eurorack Modules  
Author Voltage Block not modulating BIA – clock/timing problem?
juggler
Has anyone had problems with VB and BIA working together? i.e. VB modulating parameters on the BIA. I'll explain with a simple demo...

I'm clocking VB with PNW (x8 gate). I've also patched a reset from Pams in the VB.

I have a x1 gate from Pam's triggering the BIA (simple kick)

I have VB set to /8 division – so one kick per step of the VB

Here's the problem: using Ch1 of voltage block to put a snare on beats 2 and 4 (zero voltage to the attack parameter of BIA) nothing happens. It's almost like the BIA doesn't 'catch' the CV in time, or something.

When I hold down the relevant button with the modulation on (snare) on VB, I hear the snare as expected! just not when it's running the sequence.

If I replace BIA with Plonk there is no problem. It modulates fine, and in time with the step sequence. This is annoying because I got VB and BIA to use together.

I hope I explained this well (and yeah I'm a noob)
NotHerbert
That seems to be how the attack CV works on BIA; when it gets a trigger it samples the CV at that moment and uses that to generate the envelope for the note, so if the CV change comes even slightly later than the trigger then it won't be applied. A very small trigger delay can help. I believe it's only the attack parameter that works this way. The other CV inputs will respond in the middle of a note.
juggler
NotHerbert wrote:
That seems to be how the attack CV works on BIA; when it gets a trigger it samples the CV at that moment and uses that to generate the envelope for the note, so if the CV change comes even slightly later than the trigger then it won't be applied. A very small trigger delay can help. I believe it's only the attack parameter that works this way. The other CV inputs will respond in the middle of a note.


Thanks, that makes sense. Yeah a bit of delay on PNW seems to solve it. No worries :-)
MUFF WIGGLER Forum Index -> Eurorack Modules  
Page 1 of 1
Powered by phpBB © phpBB Group