MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Dreadbox WL Attenuator Problem
MUFF WIGGLER Forum Index -> Eurorack Modules  
Author Dreadbox WL Attenuator Problem
Silentnotes
I just bought two WL attenuators but only first channel is working. The strange thing is that its the same for both units. The second channel is logarithmic but I am not getting any signal out when I plug in the lfo or audio. Any ideas? Thanks
electricfence
I have one that works in reverse -- i.e. the knobs work in the wrong direction. (Dreadbox sent it to me for free along with a repaired module, and I assumed that it was just B-stock, but maybe they all do that.) I'm sure you've tried sweeping the knob, but in case you haven't...
Silentnotes
electricfence wrote:
I have one that works in reverse -- i.e. the knobs work in the wrong direction. (Dreadbox sent it to me for free along with a repaired module, and I assumed that it was just B-stock, but maybe they all do that.) I'm sure you've tried sweeping the knob, but in case you haven't...

I swept the hell out of it evil
Funny thing is that sometimes modulation kicks in full blast when I touch the output jack with a cable.. but the moment I plug it in - it stops.
It must be defective. I am waiting for an answer from Dreadbox.
Silentnotes
Wow.. amazing support from Dreadbox.
After few quick emails with Yannis, he decided to send me two new units.
Big thumbs up for Dreadbox!
applause
lisa
I got one the other day and haven't had time to check it. Now that I saw this thread I did and it turns out that I have the exact same problem. :(

So you didn't contact the store, you contacted Dreadbox directly? Interesting approach, I'll try the same.
Silentnotes
lisa wrote:
I got one the other day and haven't had time to check it. Now that I saw this thread I did and it turns out that I have the exact same problem. :(

So you didn't contact the store, you contacted Dreadbox directly? Interesting approach, I'll try the same.


Sorry to hear that.
Yes I just wanted to check with them if maybe there was something I could do before I send them back. I sent them few pictures of the back side and a video showing the problem and they offered to send me the replacement.
MUFF WIGGLER Forum Index -> Eurorack Modules  
Page 1 of 1
Powered by phpBB © phpBB Group