MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
Happy holidays! Please see the year-end funding drive post in the Announcements subforum. Thanks and all my love to you beautiful people.

225e freeze problem
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Author 225e freeze problem
emp
I have a problem with a 225e MIDI module in a system i work with. When sending a stream of notes, controllers or midi clock it freezes after a while. Usually, there are timing issues and droppes notes just before the freeze. As if a buffer fills up or something.. I have tried reflashing the firmware. Any ideas of other things to try?
ArguZ
Yes, that is the classic system lockup. Too many modules with too many cables .
Can i assume you have 18U or more ?
If so you need bus repeaters that will collect and sort the data bits.
http://studiohsoftware.com/modular/
You need one per outgoing boat.
So 2 for three boats, 3 for 4 etc.
emp
ArguZ wrote:
Yes, that is the classic system lockup. Too many modules with too many cables .
Can i assume you have 18U or more ?
If so you need bus repeaters that will collect and sort the data bits.
http://studiohsoftware.com/modular/
You need one per outgoing boat.
So 2 for three boats, 3 for 4 etc.

Yes, It's a huge system with a mixture of old and new modules (on separate psu:s/busses of course). The thing is that i knew about the system lockup problem but only saw it in relation to the preset manager before. And we do have some bus repeaters installed already.. hmm. Will have to investigate further.
Lyonel
Try without 285e, if you have one in the system.
missingtwin
what are you using to feed the 225e midi?
emp
missingtwin wrote:
what are you using to feed the 225e midi?

Today it was the studio computer running Ableton Live and a MOTU midi express XT.
missingtwin
Do you have something else that will send midi out, such as a midi controller? Perhaps abelton is sending some wackadoo midi data.

I’ve had something similar to what you are describing if I recall correctly. Once from a Yamaha sy77 sending some constant midi message (I forget what it was, something that fell out of use eventually) and once from a Cubase project that was corrupt in some way.

If that fails, try removing the 285e Dead Banana
Leoespejo
Yes this solution is simply a dream made true, solves this problem instantly.

And I can asure this


ArguZ wrote:
Yes, that is the classic system lockup. Too many modules with too many cables .
Can i assume you have 18U or more ?
If so you need bus repeaters that will collect and sort the data bits.
http://studiohsoftware.com/modular/
You need one per outgoing boat.
So 2 for three boats, 3 for 4 etc.
Leoespejo
emp wrote:
ArguZ wrote:
Yes, that is the classic system lockup. Too many modules with too many cables .
Can i assume you have 18U or more ?
If so you need bus repeaters that will collect and sort the data bits.
http://studiohsoftware.com/modular/
You need one per outgoing boat.
So 2 for three boats, 3 for 4 etc.

Yes, It's a huge system with a mixture of old and new modules (on separate psu:s/busses of course). The thing is that i knew about the system lockup problem but only saw it in relation to the preset manager before. And we do have some bus repeaters installed already.. hmm. Will have to investigate further.


Sorry, didn't read this before. I had many problems with MIDI before instaling my bus repeaters. Although the bus repeaters solved the problem I had to try many different configurations before I it worked. Now MIDI is working like charm in a 6 boats system

i.e: move 225e out of the central boat (powered boat)
ArguZ
The real issue is that IC2 repeaters are not included into standard Buchla boards....
And they should....and they will be
emp
Leoespejo wrote:

i.e: move 225e out of the central boat (powered boat)

Aha! Never heard that before. I think it’s actually in the powered boat now, because the preset manager seems more stable there. Will try to move it.
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Page 1 of 1
Powered by phpBB © phpBB Group