MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Live & Step LFO - different CV out - mono vs stereo
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Live & Step LFO - different CV out - mono vs stereo
Oldstench
So, this is a very odd problem that I don't recall ever having experienced.

Windows 10 64-bit, Ableton Live 10.0.1 64-bit, MOTU Ultralite MK3 => ES-1 via DB-25.

Audio Track 1: SW Step LFO => SW Quantizer - out to MOTU out 1 (ES-1 channel 1 out).
Audio Track 2: Direct in from VCO being modulated from Step LFO.

If I set the Step LFO Audio To to just out 1, everything is fine. If I set it to out 1+2 as a stereo pair so I can use the second right channel of the step LFO, the pitch suddenly goes multiple octaves higher and the tuning relationships are all jacked.

Here are two screenshots showing the output settings described above.

Output mono (works):


Output stereo (wrong as hell):


Here's the Step LFO and Quantizer setup:


And here's an example recording. See if you can guess when I change it to stereo:
[s]http://soundcloud.com/demostench/es-1-wonk[/s]

I'm pretty much 100% sure this didn't happen in the past, but I may very well have set something up incorrectly.
os
When you set Live to output to mono, it's summing the two stereo outputs and applying a gain, which of course is changing the pitch if the signal is a pitch CV.
Oldstench
os wrote:
When you set Live to output to mono, it's summing the two stereo outputs and applying a gain, which of course is changing the pitch if the signal is a pitch CV.


I had no idea that Live did that. That's annoying. Thanks.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group