MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Can’t properly sync my iPad apps
MUFF WIGGLER Forum Index -> Music Software  
Author Can’t properly sync my iPad apps
Johnisfaster
I’m using a behringer istudio getting midi sync from machinedrum. I go into the app settings to tell it to midi sync but the apps don’t start. They do however seem to be receiving tempo data, just not start. This is in Samplr and Elastic drums and Flux:fx

Any ideas?
mwvm
There's the audio damage range.

Sunvox is pretty good too. Uses a tracker but has "glitch" elements
soundshaper
Download and install Midi Wrench from the App Store and you should be able to see the exact message being sent.
Johnisfaster
soundshaper wrote:
Download and install Midi Wrench from the App Store and you should be able to see the exact message being sent.


Tried that, shows it’s receive tempo but it doesn’t show any start or stop though I don’t know that it would I just assume so. After trying different cables and even different clock sources I decided to say fuck it and go with Ableton Link. Which is bugging me a lot cause it’s not how I wanted it.
Astrolabe23
Can you sync the other way around? The iPhone app as the master and the machine drum as the slave. Don't know if that would fit your work flow but it's a thought.
Johnisfaster
Astrolabe23 wrote:
Can you sync the other way around? The iPhone app as the master and the machine drum as the slave. Don't know if that would fit your work flow but it's a thought.


No unfortunately the goal is to have Ableton as master.
MUFF WIGGLER Forum Index -> Music Software  
Page 1 of 1
Powered by phpBB © phpBB Group