MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

261e pitch input problem
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Author 261e pitch input problem
mutierend
My 261e pitch input doesn't respond to pitch CV from the 251e. I've turned the attenuverter all the way to the right. It works on my 259e and 25S, but not the 261e. It does track pitch correctly with the MIDI bus, but not with the CV input.

Is there something I'm missing or do I need to contact Buchla USA? The module is brand new.
missingtwin
Isn’t there a reset procedure for the 261e? I think you just turn all the knobs to full counterclockwise and hold down the sync button for a few seconds.
Check if that fixes the issue here.
mutierend
Did the reset procedure, problem still persists. The CV in on the modulation oscillator works.

Looks like I'll have to contact Noisebug. confused
rkilman
Do you have a 225e with midi connected? If so, you might check the settings of what ever bus (A,B,C, or D) is associated with that 261e. You can either change the midi channel to an unused channel (0 for instance) or change the Ft stetting to An.
mutierend
rkilman wrote:
Do you have a 225e with midi connected? If so, you might check the settings of what ever bus (A,B,C, or D) is associated with that 261e. You can either change the midi channel to an unused channel (0 for instance) or change the Ft stetting to An.


I thought this was the problem, but what I discovered is that I have to set the CV value to at least 2.4 in order for the pitch on the 261e principal oscillator to change. Ditto for the 259e principal osc, except the pitch changes at 1.8 or so. The modulation osc changes pitch at .3.

In Todd's 251e video, he says that the pitch should go up one semitone per .1 change on the CV value. Not sure what the deal is but it's going to be really tough to dial things in.
mutierend
Problem solved. I needed to recalibrate the 259e and 261e. I thought I had done that successfully but I realized that the preset may have kept a knob position.

Anyway, it works correctly now. Hopefully someone else looking for pitch tracking issues with the 259e, 261e, and 251e will find this thread in the future.
Pailo
My FM input doesn't work.
I have no memory manager.
Tried holding down the remote button for 5 seconds with all the knobs
zero out, and no cables, but no luck.

I know its different than your CV in problem cause its
the audio FM input. But if anyone knows what I'm doing wrong let me know.

Thanks...
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Page 1 of 1
Powered by phpBB © phpBB Group