MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Solar Sounders help
MUFF WIGGLER Forum Index -> Ciat-Lonbarde  
Author Solar Sounders help
pritzcobinger
I built two solar sounders last week, the morning dove and the monks - they do not work. I etched PCBs using this layout and followed the instructions on that site.

I double checked every solder joint and the polarities, tried a 9V battery instead of a solar panel but they still remain completly silent. Both. Are there mistakes in my BOM? Wrong transistors or capacitors? Has anyone experienced problems with building a solar sounder? I need your help because I really don't know how to proceed.

Thank you!
sungja
I built a couple of these on paper using the same kind of components as the pther paper circuits. All of them worked on first take. Trying out different values sometimes resulted in total silence so maybe that is the problem? Have you built other papercircuits? It should be similar and nothing more fancy.
sungja
https://econtact.ca/18_3/blasser_solarsounder.html

I found some good info here.
pritzcobinger
sungja wrote:
https://econtact.ca/18_3/blasser_solarsounder.html

I found some good info here.


Thank you! I used the components suggested on that site - at least, I hope that I ordered the right ones. I have built a couple of Eurorack-kits but I have not done any paper circuits before. When you take a look at the picture and the BOM in the first post, is there something that seems obviously wrong?

Thank you for your help!

[/img]
sungja
First it looks like the picture is mirrored or you printed it that way? I dont think that is the issue but it kind of makes my head spin right now, maybe it is a problem. Speaker out is on pin 1 and 3. Yours is different or mirrored. Try to turn 2073 around. Good luck!
pritzcobinger
sungja wrote:
First it looks like the picture is mirrored or you printed it that way? I dont think that is the issue but it kind of makes my head spin right now, maybe it is a problem. Speaker out is on pin 1 and 3. Yours is different or mirrored. Try to turn 2073 around. Good luck!


Ah, that sounds plausible, I will give it a try when my night shift is over. Thank you!
sungja
Look at the circuit with letters spelled the right way first. You have to soldr the 2073 chip on the other side of the board to get it right now. Maybe the transsistors also need to be turned aro6nd? seriously, i just don't get it
pritzcobinger
I will. But it makes totally sense to turn the chip around because now two of the inputs are connected to the speaker.
pritzcobinger
Okay, it crackles. That's a step in the right direction and also means that I have to check all other polarities as well. I will never take a mirrored print out again, that's for sure!
pritzcobinger
Thank you for your help sungja, everything works fine now.
papercutnoise
pritzcobinger wrote:
Thank you for your help sungja, everything works fine now.


Glad you got it working! You have any videos? Tempted to build some of these myself.
pritzcobinger
Here it is:



I don't have a youtube channel but I uploaded a short video which you can download here: https://www.dropbox.com/s/xvhkycbhm2iiqjt/IMG_1215.MOV?dl=0[/img]
MUFF WIGGLER Forum Index -> Ciat-Lonbarde  
Page 1 of 1
Powered by phpBB © phpBB Group