Bigwig HW Clock Output and Pam's New Workout issue

Reaktor, MAX/MSP, VST/AU, etc. A place for all things soft....

Moderators: luketeaford, Joe., lisa, Kent

Post Reply
User avatar
Ruiner
Common Wiggler
Posts: 156
Joined: Tue Feb 07, 2017 9:40 am

Bigwig HW Clock Output and Pam's New Workout issue

Post by Ruiner » Sun May 13, 2018 11:51 am

I recently purchased Bitwig as my DAW with the intended goal of syncing my modular synth and my DAW. First and foremost for syncing clocks and recording in time with VST instruments and other audio tracks from various instruments. Also with the intention of sending cv control back and forth.

I have Bitwig's HW CLOCK OUTPUT set to ADAT output 1 which is Output 1 on my Expert Sleepers ES-8. I selected the gate button on the HW CLOCK OUTPUT as recommended and have tried every possible combination of 1/24 (24ppqn) and all the others as well as .5ms, 1ms, 5ms, 50%. (I also went straight from my audio interface which is a UAD Apollo 8p and has DC coupled outputs and got the same results that i'm about to describe). On the ES8's the led's blink with whatever multiplier settings i have on the HW CLOCK OUTPUT. When i plug the output into a different module, such as the FLXS1 sequencer everything is syncing in time to that multiple or divisor. All is good but all my clocking in my modular setup is typically done in Pam's New Workout. When i plug it into the clock input on Pam's it says the clock is unstable. Trying first on 24ppqn with the HW CLOCK OUTPUT set on 1/24. I have the run turned on Yes on Pam's but have also tried it with No and have tried sending a reset setting from the HW CLOCK OUTPUT from a different output with no luck. The only time i got something kind of working was when i had the divisor on HW CLOCK OUTPUT set on 1/96 (Pam's ppqn at 24) and the Pam's DIN, MIDI expander x1 output was in sync all multipliers and divisors were off and the main pam's unit was showing a faster BPM. Stop the playback on Bitwig and everything speeds way up.

Is there anything I can do to get this setup to work? I'm open to other solutions as well. I also have a MOTU midi rack interface which i've never used.

andybizarre
Wiggling with Experience
Posts: 364
Joined: Fri Sep 30, 2016 2:21 pm
Location: Switzerland

Post by andybizarre » Sun May 13, 2018 3:28 pm

Did you rule out all sorts of digital sync issues of your audio interfaces? How did you configure them (say, as aggregate device or ES-8 in stand-alone mode via ADAT with the Apollo)? Which sample rates?

Another hint could be the level setting of the respective audio channel in Bitwig where the HW clock is located. Some modules require the hottest analogue level possible to sync properly (strong clipping in the DAW domain, but OK in analogue). You could even try to boost the clock signal within your modular. I once tried Bitwig`s HW Clock with a spare DAC - I had to boost quite a bit and still, most modules were behaving differently and some wouldn`t sync at all.

Consider this as rather generic attempts, I don`t own a PNW.. :despair:

User avatar
Ruiner
Common Wiggler
Posts: 156
Joined: Tue Feb 07, 2017 9:40 am

Post by Ruiner » Sun May 13, 2018 4:40 pm

andybizarre wrote:Did you rule out all sorts of digital sync issues of your audio interfaces? How did you configure them (say, as aggregate device or ES-8 in stand-alone mode via ADAT with the Apollo)? Which sample rates?

Another hint could be the level setting of the respective audio channel in Bitwig where the HW clock is located. Some modules require the hottest analogue level possible to sync properly (strong clipping in the DAW domain, but OK in analogue). You could even try to boost the clock signal within your modular. I once tried Bitwig`s HW Clock with a spare DAC - I had to boost quite a bit and still, most modules were behaving differently and some wouldn`t sync at all.

Consider this as rather generic attempts, I don`t own a PNW.. :despair:
Yeah, I actually got it working by amplifying the signal using an intellijel audio i/o module! Wish i could do that in the daw though.... any way to make that happen so i don't use up a module and have extra patching going on?

andybizarre
Wiggling with Experience
Posts: 364
Joined: Fri Sep 30, 2016 2:21 pm
Location: Switzerland

Post by andybizarre » Mon May 14, 2018 2:13 am

That seems odd. The ES-8 is supposed to drive a full 10 volts when you send un-attenuated gates to its outputs. Can`t get much higher than that. Perhaps you ask OS in the Expert Sleepers subforum, he will help you sort things out.

For boosting, I`m afraid there`s no way around the use of additional modules. I`m using an A-183-3 or a channel of the Intellijel QuadVCA. There are a lot of situations where I need to match levels (for example, make the QCD recognize the clock of the BSP, or amplify a gate beyond 5V so my MFB Dominion will trigger), so a simple amplifier/attenuverter has become indispensable for me.

User avatar
Catflap
Learning to Wiggle
Posts: 50
Joined: Sun May 22, 2016 12:38 pm
Location: Madrid
Contact:

Post by Catflap » Thu May 24, 2018 4:15 am

I was struggling with syncing Pams exterally and was looking at both ES3/4 and Bastl Klik for syncing from Live.

Went with a DIY Klik and it´s a cheap solution with rock solid synchronisation. I have a feeling that Klik was deigned primarily with Bitwig in mind.

PPQN on PAMS is set to 4 tho... but it´s solid so im not fussed.

OHEXOH
Common Wiggler
Posts: 204
Joined: Mon Mar 28, 2016 2:32 pm
Location: Portland
Contact:

Post by OHEXOH » Sat Jun 29, 2019 6:47 pm

This is an old topic, but the solution I used with a similar set up was to use Silent Way for ES-5 and then have that channel routed to whichever channel on the ES-8.

The clock coming out of Bitwig HW doesn't seem too stable... I also think PNW requires a very stable clock to work. Either way, SW ES-5 seems to do the trick.
Gear for sale (Reverb): https://bit.ly/2Sb90oc

Post Reply

Return to “Music Software”