MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

ES-8 + ES-6 Woes
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author ES-8 + ES-6 Woes
dumbledog
So I got a weird one, and I'm not sure where the problem lies.

I bought an ES-6 the other month to keep my -8 company. However, when hooked up (via both the ribbon and Toslink cables), it often, but not always, does not report the correct number of ins/outs to OSX:



It's not consistent about this. Sometimes it will show 0 ins/16 outs other times 0 ins/0 outs, and about a third of the time 12/16 like it should.

Even when it's properly reporting its ins and outs, Logic doesn't always recognize the ES-6 channels, even when the ES-6 shows a signal input via the LEDs.

Turning my case off and on often fixes this, but not always. It takes a good fifteen minutes of fiddling to get everything working, by which point I've probably said to hell with it and disabled the ES-6 (just unplugging the Toslink from the ES-8 is enough to get everything working again). I've tried two different Toslink cables with the same effect.

Mid-2011 iMac, with the USB cable plugged directly in to the computer (no hub). I'm running High Sierra 10.13.4, Logic 10.4.1, and my firmware is 1.10. Any ideas?

(edit: changed the sampling to 24-bit 44.1kHz to match my MOTU 828x to no avail. I may try rearranging things and plugging the ES-6 into the 828 to see if that works, but not tonight)
os
I seem to recall someone else having a similar problem, which was down to the ES-8 not getting enough power.
dumbledog
Hm, that's not completely out of the question. I'm using a Mantis which you'd think would have plenty of juice, but it splits its 3A into three 1A zones and IIRC the entire bottom row is one zone.

I'm cutting it close for the bottom row, but pulling Clouds out of the bottom row didn't help, and I should have about 120mA free after doing that.


Tonight when I get home from work I'll try putting the ES-8 into its own rack with 1A on both rails. Thanks for looking into it.
dumbledog
All right, plugged it into its own rack and powered it on a few times. One time it reported 12in/16outs, but Logic wouldn't recognize the ES-6 channels. The second time it reported 0/0. The third time the lower PLL light was blinking and the white Toslink port on the ES-8 went kindof nuts, and the fourth time... worked just fine.

Then the fifth time it showed 0/0 again. Starting to think the ES-6 is defective, although it could of course be an OS issue.

Last ditch attempt will be to use my MOTU interface instead of the ES-8, but it'll be a bit of a PITA to set up. Lemme see what I can do.

Edit: whoops, forgot that the ES-6 is strictly an expander, not a standalone thing. It dead, Jim.
os
Does the ES-8 work OK without the ES-6?
dumbledog
Yes, it works just fine.
os
Hmm, I'm trying to think how the ES-6 could possibly take down the ES-8, apart from lack of power.

Is the ES-8 clock set to 'Internal'? If it were set to 'ADAT' that might do it.
dumbledog
I took the ES-6 out but yes, Internal clock, 24-bit/44.1.

Two things I forgot to mention:

1) It's also part of an aggregate device with my Motu, and under that setting the Motu is the master clock, with drift correction turned on for the ES-8. Both devices are set to 24/44.1.

2) Unplugging the Toslink cable is enough to get the ES-8 to work consistently. It doesn't care if the ribbon cable connects the modules. Again I've tried multiple Toslink cables with the same result, with the shortest one at 18 inches.
os
That's very odd.

Does your MOTU have an ADAT input? If so, leaving the ES-6 connected to the ES-8 with the ribbon cable, try connecting its ADAT output to the MOTU.
dumbledog
It does. I might be able to give that a shot this weekend -- it'll be a bit of a PITA to set up since I don't have a long enough Toslink cable to reach the modular. I'll let you know.
dumbledog
All right, tried hooking the ES-6 up to the MOTU's ADAT and... it seems to work fine?!? Even weirder, the ES-6 is working consistently with the ES-8 again, at least through five or six power cycles. No idea what the hell is going on -- maybe I bought multiple bad Toslink cables or something. Thanks again for the help.

Weird.
wunderfish
Hello Os & Dumbledog...

Wondering if I can jump in this discussion as I'm having a similar problem with my ES-8 and ES-6:

System Specs
- MacOS High Sierra (2.6 i7 Quad Core; 16 GB RAM; SSD)
- Aggregate Device between RME Babyface Pro and ES-8 (both 48.0 kHz sample rate)
- Arturia RackBrute 6U
- ES-8 Firmware 1.2.0

Problem
- ES-8 will intermittently disconnect (I captured a screen video if you'd like to see)

- When plugging in or turning on, not all inputs will show up properly in my Audio Midi Setup (0 In, 16 Out; 8 In, 16 Out; 0 In, 16 Out; or 0 In, 0 Out). Maybe every 3rd or 4th time the correct 12 In, 16 Out will show up.

- Just noticed that the top and bottom LED lights on the ES-8 will flicker every so often; and the ADAT Output light will flicker intermittently sometimes...but not all the time.

Note that I've tried changing power sockets in the RackBrute, and even unplugged a bunch of other modules in the ES-8 row to ensure enough power to the unit. The other strange thing is that it had been working flawlessly for months with no changes to my rack before stumbling on this issue recently.

Would you happen to have any advice? Thank you!
Jason
DJMaytag
dumbledog wrote:
I 1) It's also part of an aggregate device with my Motu, and under that setting the Motu is the master clock, with drift correction turned on for the ES-8. Both devices are set to 24/44.1.

Try turning drift correction off. I just tried an aggregate of my interface and the optical output of my dock. The ES-40 (connected to the optical out via toslink to SPDIF) did NOT like it when drift correction was turned on. Turning it off made everything happy again.
os
Does it work properly when not in an Aggregate?
wunderfish
Thanks for the replies!

Os - it works fine in both Aggregate and stand-alone as long as I get a reading of 12 ins and 16 outputs. I have to turn my Eurorack case on and off 2-3 times for it to recognize the proper ins and outs. Sometimes it shows 0 Ins, 0 Outs; and sometimes 0 Ins, 16 Outs.

Also swapped out my USB cord, which helped with the LED light flickering issues I've been having, so that was a good step forward.

Wondering if it's an OS thing with High Sierra? I recently upgraded from Sierra.

Thank you so much for the support!
Jason
os
It's possible. Especially if it was working fine before you upgraded.
wunderfish
Thank you Os! I'll be sure to report any other odd behavior, but I think I can live with this until I make the jump to Mojave to see if it's indeed an OS issue. Appreciate the support smile

Mahalo from Hawaii!
Jason
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group