MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Help with an Akai AX-60
MUFF WIGGLER Forum Index -> Music Tech DIY  
Author Help with an Akai AX-60
nihilandvoid
Hello all

urgently need some help, I owned an Akai AX60 which worked great when i had it, but i sold it to a guy a few states away, and after its arrived its developed a constant high pitched oscillation.

Here is a link to a recording the guy sent me.
https://drive.google.com/file/d/1xs5i4_Te-4e3Pb_nQB7KTSeaYkhxDJUC/view  ?usp=sharing

You can hear the chorus modulating the oscillation so its definitely internal.
I packed it very well, but i can only assume it received a knock during shipping enough to maybe dislodge a connector or IC. How likely is it for something like that to cause this issue?

Its strange that it made no such noise when i used it.

Anyway, any help i can get to solve this will be a great help.

Thanks
Alex
nihilandvoid
Please help! the guy wants to refund it now... if i can avoid this it would be a real help. He has found that if the chorus is off it doesnt make the noise, what in the chorus circuit could be causing that noise?
tIB
Is the buyer happy to open it up and check that all the internal connections are connected? I'd start there if fine when left...
nihilandvoid
tIB wrote:
Is the buyer happy to open it up and check that all the internal connections are connected? I'd start there if fine when left...


He has done that and apparently everything looks ok, the only thing i can think of is that the bias calibration has gone off and the little trim pots need to be adjusted again.
MUFF WIGGLER Forum Index -> Music Tech DIY  
Page 1 of 1
Powered by phpBB © phpBB Group