MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
Happy holidays! Please see the year-end funding drive post in the Announcements subforum. Thanks and all my love to you beautiful people.

USAMO + Midas F24 Firewire interface
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author USAMO + Midas F24 Firewire interface
ben jah men
First - Guinness ftw!

Now,

I am having some strange behavior when trying to run test mode. I've read through both manuals and followed the steps to the best of my ability. I am using Windows 7 64-bit with the latest x64 plug-in, registered. I am using the latest version of Ableton Live 9. Channel config: Midi from: No Input, Audio To: Ext, Out 15. Midi interface is Elektrons TM-1 and it is disabled in Live's preferences.

I've tried balanced and unbalanced cables. I also tried phase inversion with no change.

This interface is also a mixer so I am able to actually monitor the audio [clicks] as I'm playing with levels. However, I do not have any kind of post-digital gain other than the USAMO's trim control.

1. Is it normal for the USAMO 64-bit plug-in to be clipping inside of Live 9?

I've tried lowering the "level" until its just green in Lives meter, I've also tried boosting/lowering the level with a utility plug-in and my problem persists.

2. The Problem: With the normal recommended plug-in config AND a little bit of said experimentation [including tweaking or matching the space and balance settings of others] I can only find a VERY VERY sensitive spot on the trim control that will send a signal out of U's midi port [7 0'clock]. I have never seen the clip light engage at all ever. The activity light will engage and stay engaged even if I've disabled the test and deleted the instrument channel in Live. Heck, it will engage if live isn't even on and I just twist the trim. Its the same hyper-sweet-spot no matter what the level is coming out of the interface. I'm almost wondering if the pot is damaged in some way.

I am willing to accept that this interface is just too odd and unique to expect this to ever work. But any help will be greatly appreciated!

I'm going to dig out an old MOTU for troubleshooting. However, the entire point of the USAMO over the ES-40 I already have was to use the Midas as my studios main and only audio interface. I'll report what I find.

Thanks
ben jah men
SUCCESS.

It appears that the symptoms I was seeing were what happens when there is no signal going in at all! d'oh!

Somehow I mustve found a spot in the pot that had a knick or some dust that was then generating voltage? I'm not sure but I know for sure that the audio signal wasn't making it to the USAMO input jack.

I used my Motu ultralite to confirm that my USAMO works. Good.

Then it was down to figuring out what was going on with the Midas.

For future reference:

When using the direct outs of the console as DAW external outputs you must have the green firewire button engaged (obviously) but ALSO the pre/post eq switch must be in the down or "post eq" position. That was the thing I'd missed.

I ran the line that was going to the usamo into my Motu to see the meters and voila.. there was no signal. Pushed the switch.. bam.

I was getting about 20% failed with the trim pot at noon. Pushing it to 2 o'clock has 100% success on all test modes.

Thank you for you awesome product. Hope this didn't waste your time.
os
Happily not - I was on holiday and ignoring email Guinness ftw!
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group