FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 

Volta killing external MIDI control on Ultralitemk3
MUFF WIGGLER Forum Index -> Volta  
Author Volta killing external MIDI control on Ultralitemk3

I've installed Volta on two different operating systems. In each instance, volta disables external MIDI control. I can control my synths with the computer keyboard in Logic 8 and Ableton 8, but all external MIDI control is 'knocked out' , even for the onboard software synths etc.

My MOTU Ultralite mk3 is receiving MIDI (the 'm' flashes to indicate this), but neither software recognises the signal. I've re-installed the ultralite software, but this still doesn't solve the problem.

Has anyone else encountered this, or am I doing something fundamentally silly? Any help would be greatly appreciated because other than this, everything is sounding great.

With thanks,
Just me?

I've haven't heard anything from MOTU either :(

One week later and still no reply from MOTU about this issue. (Despite a promise of a reply within two working days).

So, in an attempt to get around the MIDI problem, I installed my USB Oxygen 8 controller... and this was a success with Ableton.

This install also brought the external MIDI to life from the ultralite, however, this again became disabled when I made any adjustments and switched from one midi input to the other (or added another instance of Volta).
It's a case of having to deactivate the ultralite input in Ableton, exiting, re-opening and turning the Midi input back on.

This entire scenario sounds like some kind of MIDI software conflict. I wasn't expecting this from MOTU. Their advert for volta even features an ultralite!

I haven't tried this workaround with Logic yet, but i'll post here when I get round to it.
: )
hey there, any news on this issue? have you worked it out?
Still no response from MOTU. My 'tech issue' remains unread.


The only workaround is the one mentioned above, and i still haven't resolved this problem with Logic 8 or 9 on 10.5.6 or 10.5.8.

I will have another go with logic and see what i can do.

Surely someone else must have encountered this issue?
good to know i almost bought an ultralight and volta
ok, checked my volta/ultralite set up with Logic 8 on a 10.5.6 system...

The USB Oxygen 8 control works fine, but there are problems with the Ultralite MIDI input control. If for example, you wish to change the hardware buffer size or activate Logic's MIDI beat clock, external midi control to the Ultralite is disabled. The only way to remedy this is to click on the 'reset Midi devices' button. This, as you can well imagine, is a major pain. Besides which, even with a low setting of '64' in the hardware buffer, the latency is for me unacceptable/unusable. (I'm using a 2.5 GHz core 2 duo/4 GB ram MBP BTW)

On the plus side, Ableton 8 is rock solid, but i'm not exactly thrilled to be paying a fortune to be a beta tester.
MOTU's tech support/customer service is the absolute worst that I've ever encountered. I had an unresolved "tech issue" for months with them. I've also worked for pretty much every music store in the Philly area, and all of my customers that had to deal with them said the same thing. I really want Volta, but am loathe to deal with/support them in any way, shape or form.
I had contact from MOTU four days ago. They said:

'We have not been able to reproduce the symptom you're reporting with an UltraLite mk3 Hybrid'

Hmm. very frustrating
Yup, still no way forward. The workaround is the only way.

In addition, importing a MIDI file causes a whole heap of problems in Ableton 8/ Volta...

Good job I had the Oxygen 8 really, otherwise i'd have been screwed.

On the plus side, when it works, it's really fantastic and is the holy grail of analogue sequencing!
Hmm, I've always used Volta with 2 seperate Ultralites with no problems (firewire old, and firewire mk3)

Although I'm not really sure I understand the problem. So the problem is only inside Logic Pro now? You got things working in Live?
No, I get MIDI problems with Ableton and Logic when using Volta.

For example, I can load up Logic and select an EXS24 piano. I can then play that piano from my Korg Z1. Simple MIDI out from the Z1 to MIDI in on the Ultralite MK3. So far so good.

If I then set up Volta, all MIDI input to the Ultralite becomes disabled. That means that when i call up volta, it disables control of the EXS24 and any other MIDI controlled elements in the software. To get control back, i have to select 'reset all MIDI devices'. This is a pain, because any software adjustment (or an additional instance of volta) means that i have to keep selecting "reset all MIDI devices'.

I would like to use my Z1 with this set up because it has a useful arpeggiator. In addition, importing MIDI files causes volta to go nuts...

Weirdly, i was expecting to have problems with the CV/Gate side of things, but this is not the case. That's fine...

In Ableton, calling up volta does the same thing. All MIDI input via the Ultralite becomes disabled when using volta. It's fine when using the Oxygen 8, and i suspect that is because it's on it's own USB bus. As i've said before, the 'm' flashes on the ultralite so i know it's receiving MIDI... the software however doesn't get it. I'm convinced that this is a volta software problem.

By the way, I'm powering the ultralite via firewire, and note that my macbookpro has to be powered via the mains power as the ultralite will not operate without well on macbook battery power alone. From the battery, there is not enough power and all audio becomes distorted. The LCD on the ultralite also flashes and fades. This is a seperate side issue to the volta issue of course...
I bought Silent Way. Problem solved. Perhaps MOTU would like to re-imburse me? hmmm.....
MUFF WIGGLER Forum Index -> Volta  
Page 1 of 1
Powered by phpBB © phpBB Group