MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Ghost Gate
MUFF WIGGLER Forum Index -> The Harvestman  
Author Ghost Gate
boe_dye
I seem to be running into a bit of an issue with gating, and I'm not certain where to isolate the problem, or even if it is a problem!

It would seem, as recorded in these two videos, that my Stillson-Hammer MK2 does this peculiar "ghost gate" where no matter where the sliders are on the gate, and slight gate pulse gets out some. Now, I tried it with a different module setup, however the issue seems to persist.

I just updated to the latest FW, however is there any recalibration or hints / tips / tricks that I might be missing regarding this?

Thanks!

https://youtu.be/ANPxiw8WWqM

https://youtu.be/vUOnTjE0aNc
mt3
boe_dye wrote:
I seem to be running into a bit of an issue with gating, and I'm not certain where to isolate the problem, or even if it is a problem!

It would seem, as recorded in these two videos, that my Stillson-Hammer MK2 does this peculiar "ghost gate" where no matter where the sliders are on the gate, and slight gate pulse gets out some. Now, I tried it with a different module setup, however the issue seems to persist.

I just updated to the latest FW, however is there any recalibration or hints / tips / tricks that I might be missing regarding this?

Thanks!

https://youtu.be/ANPxiw8WWqM

https://youtu.be/vUOnTjE0aNc


Sorry, the first vid is 8 minutes and the 2nd is 6 minutes. It's not clear when/where/what the problem is from a quick watch.

I'm wondering if it's a case of the envelopes retriggering if the gate length (which is set by the slider position on the SHmk2) is longer than the duration of the envelope. Some envelopes/ADSRs allow you toggle between modes.
boe_dye
mt3 wrote:
boe_dye wrote:
I seem to be running into a bit of an issue with gating, and I'm not certain where to isolate the problem, or even if it is a problem!

It would seem, as recorded in these two videos, that my Stillson-Hammer MK2 does this peculiar "ghost gate" where no matter where the sliders are on the gate, and slight gate pulse gets out some. Now, I tried it with a different module setup, however the issue seems to persist.

I just updated to the latest FW, however is there any recalibration or hints / tips / tricks that I might be missing regarding this?

Thanks!

https://youtu.be/ANPxiw8WWqM

https://youtu.be/vUOnTjE0aNc


Sorry, the first vid is 8 minutes and the 2nd is 6 minutes. It's not clear when/where/what the problem is from a quick watch.

I'm wondering if it's a case of the envelopes retriggering if the gate length (which is set by the slider position on the SHmk2) is longer than the duration of the envelope. Some envelopes/ADSRs allow you toggle between modes.


I guess I wasn't terribly clear, and for that I apologize.

SO let me try to walk through this; upon initialization, i'll slide a gate up, say at 1, 5, 9, 13. It will gate approximately 4 times. Now if I move adjust the CV for different notes on the same gated steps, it will then gate (almost like a delay sound) the steps after, even though those steps haven't been gated at all.

What you suggested as its a case of the envelopes retriggering sounds like what it's kind of doing, however there is no indication on anything that such a thing is occurring. I can slide the release down a bit, but it's only masking the problem.

Also, I'm not entirely convinced that the firmware has been loaded properly as I cannot see the screen that says "2.25" -- it powers up way too fast. Out of all my modules, this one has given me the most grief, even trying to update the firmware has been nothing short of a headache (and that's been with following every guide available).
boe_dye
Wanted to post that Scott Jaeger of Industrial Music Machines got back to me regarding this, and this is what he told me:

"You want to activate the “cv/gate tie mode” by holding down shift and pushing the CV button while the desired track is selected. The shift button will light up red. Now, the value of that track’s CV output will NOT change unless there is also an active gate on that step. This mode can be saved as part of the sequence preset."

Most excellent service and prompt and speedy replies!
mt3
boe_dye wrote:
Also, I'm not entirely convinced that the firmware has been loaded properly as I cannot see the screen that says "2.25" -- it powers up way too fast. Out of all my modules, this one has given me the most grief, even trying to update the firmware has been nothing short of a headache (and that's been with following every guide available).


Press Init and the Clock Mode buttons together to display the firmware.
boe_dye
mt3 wrote:
boe_dye wrote:
Also, I'm not entirely convinced that the firmware has been loaded properly as I cannot see the screen that says "2.25" -- it powers up way too fast. Out of all my modules, this one has given me the most grief, even trying to update the firmware has been nothing short of a headache (and that's been with following every guide available).


Press Init and the Clock Mode buttons together to display the firmware.


MMM Yes, thank you for that as well -- the problem I was running into was that I had read that I was to do that upon powering my rack on. Thanks for the further clarification!
mt3
boe_dye wrote:
mt3 wrote:
boe_dye wrote:
Also, I'm not entirely convinced that the firmware has been loaded properly as I cannot see the screen that says "2.25" -- it powers up way too fast. Out of all my modules, this one has given me the most grief, even trying to update the firmware has been nothing short of a headache (and that's been with following every guide available).


Press Init and the Clock Mode buttons together to display the firmware.


MMM Yes, thank you for that as well -- the problem I was running into was that I had read that I was to do that upon powering my rack on. Thanks for the further clarification!


Yes, it's a new feature added but missing from the manual.
MUFF WIGGLER Forum Index -> The Harvestman  
Page 1 of 1
Powered by phpBB © phpBB Group