MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
Happy holidays! Please see the year-end funding drive post in the Announcements subforum. Thanks and all my love to you beautiful people.

FH-2 firmware error message.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author FH-2 firmware error message.
Buyakasoundman
Hi Os, I’m trying to upgrade my FH-2 firmware from v1.0 to v1.31.
I downloaded the hex file onto my Mac and dropped the file into the root folder of a Fat 32 formatted thumb drive. I followed the update process and got the error message “Error 34”. My FH-2 is now stuck in boot loader mode, please advise. Thank you.
os
That would indicate that the hex file is corrupt. How did you unzip it?

Download it again, copy the zip file to the drive and unzip it in place using the built-in Archive Utility (essentially double click on the zip file).
Buyakasoundman
Thanks for your quick reply Os, but I’m still having no luck. When double clicking the hex file download, I’m prompted to choose an app to open it in. I believe the file has already been unzipped on the download as it doesn’t appear as a .zip file and it is appearing as a document file.
os
That's an option you can turn off in Safari.

Could you zip the downloaded file and post it here?
Buyakasoundman
Just back at this again after a hectic two months. I tried the process all over again and got the same error message 34. Here is the rezipped version of the file I downloaded. Thanks in advance. I am a complete Neophyte when it comes to these matters, so simple obvious things may be new to me.

image.hex.zip
Buyakasoundman
So it appears I have no earthly Idea what Im doing. The File I thought was Zipped and posted is just ... i dunno nothing. Is there an easy way to do things?
os
Use wetransfer.com? Dropbox?

Attaching here does work though. You have to click to add the attachment before you submit the post though.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group