MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
Happy holidays! Please see the year-end funding drive post in the Announcements subforum. Thanks and all my love to you beautiful people.

uTune not reading CV in correctly ?
MUFF WIGGLER Forum Index -> Tubbutec  
Author uTune not reading CV in correctly ?
10 Miles High
Hi folks, hi Tobias,

for some reason my unit doe not interpret incoming CV correctly. I am sending a DC from a TriAtt, first to a uScale, and then repatching the cord to uTune's input.

The readings are different by the end of the 1st octave already. That is, while the uScale correctly reads "C1" the uTune shows "B0". By the 3rd octave the difference gets really drastic, instead of a "A2" on the uScale I get "F2" from the uTune. So it reads really flat.

I don't see how this can be forced by some settings. Or maybe the keyboard mapping (which I did not touch) ?

I have HW 18, and firmware 1.02. Maybe I should perform ADC calibration anyway ??

When I monitor the frequency readings on Gate In from my oscillator and comparing it to what my Ornament & Crime is showing, that data is matching perfectly. Very strange.

please help


10 Mh



10 Mh
tubbutec
Hi,

the kind of adc calibration that is needed for HW17 is not used in HW18. Does not make sense to perform it.

Please go to CONF-> Misc -> Expert Settings -> DAC/ADC calibration

DO NOT CHANGE ANYTHING HERE!

What are the values where it says: '10V to CVIN1' and '10V to CVIN2'?
Is is FFF0, or something else?

thank you
10 Miles High
Oh My God.

The reading is "FC60" for CH1 and "FC10" for CH2.

I've just checked with a multimeter - the values are perfectly fine with the uTune! Reading sharply "C" when I feed it 1V, 2V, 3V and so on.

My uScale is reading sharp !!

thanks a lot for your response !

Is "FC10" fine for CH2 ??

will go mailing to Intellijel now ....


10 Mh
tubbutec
FC60 / FC10 is fine. It tells me the ┬ÁTune has in fact been calibrated by us. That is why I was asking..
antonriehl
10 Miles High wrote:
Oh My God.

The reading is "FC60" for CH1 and "FC10" for CH2.

I've just checked with a multimeter - the values are perfectly fine with the uTune! Reading sharply "C" when I feed it 1V, 2V, 3V and so on.

My uScale is reading sharp !!

thanks a lot for your response !

Is "FC10" fine for CH2 ??

will go mailing to Intellijel now ....


10 Mh


I first had a uScale, and realized that my inputs were totally off on it, to the point where I couldn't use a keyboard controller at all, and each octave was further and further off. I tried correcting it with their support team, and they basically said "nothing you can do..." That was when someone told me about uTune, and I haven't looked back.
MUFF WIGGLER Forum Index -> Tubbutec  
Page 1 of 1
Powered by phpBB © phpBB Group