MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
Happy holidays! Please see the year-end funding drive post in the Announcements subforum. Thanks and all my love to you beautiful people.

Sh-1oh1 midi sync?
MUFF WIGGLER Forum Index -> Tubbutec  
Author Sh-1oh1 midi sync?
DjSycamore
Ok, let me start by saying I LOVE this mod. I can’t imagine my Sh without it.
But.... I can’t for the life of me figure out how to sync my sh internal clock up to my external clock. I’ve tried a number of hardware clocks (I don’t use a daw) but no dice. I do get note on messages though. I’ve gone over the manual many times and I feel like tried everything in the configure menus. Nothing. I then picked up a diy stereoping controller and built it and have that up and running now which is AWESOME! Hahaha, I love it, thanks btw. Buuutt..... still can’t run the clock on an outside midi clock. If I’m running an arp or a sequence and turn the clock to ext the note just freezes. I can turn the knob back to int clock on my controller and the sequence continues.
I don’t know if it’s related but I can only seem to get 1 divider to do anything as well whether through configure menu or my controller. That’s the 1/8 setting, slows the sequence in half which is awesome but the other settings just hold the note they are on until I move the knob back. Both of these problems occurred whether in the SH configuration menu or my controller. I can see how fantastic this could be for jamming out but just can’t get there Aaaaaaa! Dead Banana
Any ideas? Thanks again!!
tubbutec
Hi
so just to be clear:

You can sync your 101 via the internal clock / external clock input.
But you can not sync it to midi clock. Correct?

Please make sure:

- Arp/Seq clock source is set to 'midi clock'
- You are actually sending a midi clock to the 101 (in some DAWs like Abelton or FLStudio the clock needs to be activated)
- After you cahnge the settings you need to press stop/start on your DAW as the 101 need a start signal to begin sequencing.

There are two clock dividers: one for midi clock (1/16, 1/8,...) and one for the internal/external clock. The latter can divide a clock signal by 1,2,3.... the default here is 1
DjSycamore
Well, sure enough if I get around to asking it’s gonna be that easy.
I’m not sure what I was doing wrong as I left everything set up the same as my last session. I think it might have been sending the start signal initially? I don’t know, no matter. Working great now Rockin' Banana! and my dividers are definitely more diverse utilizing the midi clock. I love the way it still modulates separate from the external clock too! Thanks for the simple fix and the awesome mod! Soo fun! Rockin' Banana!
MUFF WIGGLER Forum Index -> Tubbutec  
Page 1 of 1
Powered by phpBB © phpBB Group