MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

FH-2: need help ! / Config tool, no midi access / SOLVED
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author FH-2: need help ! / Config tool, no midi access / SOLVED
Funky40
tl:dr:
need help !
i have "no midi access", also not when loading the page offline thru the saved .html file (using Chrome) ( OSX 10.11.6)



i´m watching right now the Tut Video from OS.
i loaded the config tool in chrome, as seen in the video is the midi acess NOT enabled.
so i followed the instructions and downloaded the editor thruithe command: "save the page to...". .....so i got a .html file.
i load the .html file into the chrome browser, this works !
But: OS has a "midi enable" dialog popping up in his Video.
i don´t get that popup to see.......
so the config tool is showing me again a "no midi acess" message.


how do i get over this ?
( The FH-2 connection seems fine, the C is shown in the display)


finally i see in chrome, in the settings window, that i have the editor for the shuttle control and DT editor enabled, ....but i have no clue now what i did to enable a page for midi communication.
a tip on this might work out also wink
auxren
What is your setting in chrome > settings > content settings > MIDI Devices? I am pretty sure you need to able the 'ask when a site wants to use SysEx' setting because I think the FH-2 communicates over SysEx.
Funky40
auxren wrote:
> settings > content settings >

hmm, thats a good one.
i´m *totally* new to chrome.......i can´t find a equivalent to "content settings".......my one is german....no clue how to switch to english which would help here.

i have a further look after cooking......
Funky40
hmm, no,......no clue so far, no idea where i find quote: > settings > content settings > in my german chrome......

or how to enable the "midi access" when using the FH-2 Config tool offline



and no clue how to add exlusions to the midi handling in Chrome.
i have there allready two ( for the shuttle control and DT editors).
no clue how i´ve set those up.......
Ron_H
To reach MIDI settings in Chrome:

Click 3 verticle dots in upper right of window> Select "Settings" near bottom of drop-down>
Type MIDI in search>
Click "Content Settings" near bottom of results (should have highlighted MID indicator there)>
Select "MIDI Devices" (again highlighted)>
Toggle the selector to ASK (the recommended setting)

Close Chrome and restart the Configurator OR just refresh the window.

After about a minute it will pop allow/block for MIDI and chose Allow
Funky40
........ahhh, edit: (solved, at least i hope it is) i keep my post, it might help others........
Now after again several trys to connect the config tool (using it offline!) with the FH-2 the relevant popup dialog appreared to set the "allow midi device" dialog to "granted".

I´ve seen this popup bevore but it vanished rapidly so i even could not see what it exactly was...........

ok, up to the next stepps........hope it works......
Much Thanks for the Hand to you fellow wigglers !


one thing, the device is not enabled within the chrome settings since the setting was donne online.
but midi is now shown as granted within the config tool





my original post i was going to do:
Ron_H wrote:

Type MIDI in search>

hmm, brings no results--------


the chrome manual/help led me to *a* midi dialog,
there are the "enabled" sites listed.
But the help says the the dialog to enable a site is opened when connecting over the specific software to that midi tool.
but nothing happens with FH-2 and its config tool ( the C is shown in the FH-2s display)

so i´m still stuck.........with my abilitys and that handshake with Chrome.....haha


the Chrome help says ( in german):
Quote:
Öffnen Sie auf Ihrem Computer Chrome.
Klicken Sie rechts oben auf "Mehr" Mehr und dann Einstellungen.
Klicken Sie unten auf Erweitert.
Klicken Sie unter "Sicherheit und Datenschutz" auf Inhaltseinstellungen.
Klicken Sie auf die Berechtigung, die Sie aktualisieren möchten.

and the help to pair with a device:
Quote:
Verbinden Sie die Geräte.
Bluetooth-Gerät: Vergewissern Sie sich, dass auf Ihrem Computer bzw. Smartphone Bluetooth eingeschaltet ist. Aktivieren Sie den "Sichtbar"-Modus des Bluetooth-Gerätes.
USB-Gerät: Verbinden Sie Ihre Geräte über ein USB-Kabel.
Öffnen Sie in Chrome eine Webseite, die mit Ihrem Gerät eine Verbindung herstellen kann.
Klicken oder tippen Sie auf die Seite. Sie werden dazu aufgefordert, ein Gerät hinzuzufügen.
Wählen Sie ein Gerät aus der Liste aus.
Wählen Sie Pairing durchführen oder Verbinden aus.


just to make clear that i saw this.......
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group