MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Silent Way outputting one higher than where things are set.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Silent Way outputting one higher than where things are set.
ovian
I’m trying to set up Silent Way with Reaper and everything seems to be working but I’m running in to something odd where settings are one off from where they should be.

Here are a couple of examples of what’s going on.

I’m using a ES-40 with a ESX-8CV on channel one and 2 ESX-8GT on channels 2 and 3 . When setting up drum trigger if i set it to start on note 48 which should be C3 in reaper it actually plays on C#3. I have to set it to 47 to get C3. A similar thing happens when setting up the ES-4 controller to send midi out of the ESX-8GT. If I set it up to send out of 2-1 nothing happens but if I set it to send out of 2-2 I get midi out of 2-1, and it keeps moving in that way so sending on 2-3 gets me output on 2-2 and so on.

Any other Reaper users have this problem or a solution for it?

I’m using Reaper 5.965, Silent Way 2.7.2, and a UAD Apollo 16 interface with a pad to bring the AES outs down to SPDIF level. This setup works without any of the weirdness when using Ableton live.
os
Sounds like a 6dB gain offset somewhere in the chain - or using a mono track instead of stereo.
ovian
Thank You.

I will check both of those things.
DJMaytag
Probably unrelated, but I noted this in the topic about the RE/Velocity output bug (the one kresbeatz posted, not in mine), where I seem to be having an issue with the outputs getting shifted by 1 output (i.e. what should be going to Gates 3/1 is actually going to Gates 3/2) unless I boost the setting for software playback on ADAT 7/8 in RME TotalMix to +6dB.

Just adding a note here since it's a similar issue.
os
You shouldn't have to do that. You want a 0dB stereo path from plug-in to module.
DJMaytag
os wrote:
You shouldn't have to do that. You want a 0dB stereo path from plug-in to module.

Yep, I definitely understand that. I spent a ton of time trying to figure out if it was something in Reason or something with my interface, but as noted in another topic... somehow the culprit seems to be an issue with a wonky jack on my ES-3.

All is fine now.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group