FH-2's firmware update issue

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
slown
Learning to Wiggle
Posts: 10
Joined: Tue Dec 04, 2018 7:11 pm
Location: France

FH-2's firmware update issue

Post by slown » Mon Jan 21, 2019 8:54 am

Hi Os,
I've followed the instructions on the manual, downloaded the fh2.1.5.1.zip file, unziped it on a FAT32 (and a FAT16) USB flash drive, inserted it into the FH-2's USB A socket.
Message is “Attempting to mount drive...”

I tried all this several time, changed the UDB drive, re-formated it and I always get the same message.

Can you help me please ?
thx ^_^

User avatar
os
Super Deluxe Wiggler
Posts: 13197
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Mon Jan 21, 2019 8:57 am

Sounds like it's not actually FAT32. What are you using to format it?

What capacity is the USB drive?

slown
Learning to Wiggle
Posts: 10
Joined: Tue Dec 04, 2018 7:11 pm
Location: France

Post by slown » Mon Jan 21, 2019 11:17 am

I'm using built in mac app - Disk Utility
8Gb flash drive

I also tried to simply connect a USB Keyboard (novation mininova) and also an Apple AZERTY keyboard, and no "A" activity indicators appears...
However, the mininova is well powered by the USB A port of the FH-2.

Could it be a hardware problem ?

slown
Learning to Wiggle
Posts: 10
Joined: Tue Dec 04, 2018 7:11 pm
Location: France

Post by slown » Mon Jan 21, 2019 11:54 am

New Test.
When I connect the Elektron-TM1 USB-MIDI interface to the USB A port, the FH-2 show the "A" indicator and receive well MIDI informations.

User avatar
os
Super Deluxe Wiggler
Posts: 13197
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Mon Jan 21, 2019 12:44 pm

OK, so the port works.

Are you absolutely sure you're choosing FAT32 in Disk Utility? Can I see a screenshot?

slown
Learning to Wiggle
Posts: 10
Joined: Tue Dec 04, 2018 7:11 pm
Location: France

Post by slown » Mon Jan 21, 2019 1:04 pm

Of course. Here it is.
You do not have the required permissions to view the files attached to this post.

User avatar
os
Super Deluxe Wiggler
Posts: 13197
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Mon Jan 21, 2019 2:27 pm

Looks OK. Can I see what options you choose in Disk Utility?

You might need to choose Master Boot Record too.

Image

slown
Learning to Wiggle
Posts: 10
Joined: Tue Dec 04, 2018 7:11 pm
Location: France

Post by slown » Tue Jan 22, 2019 6:49 am

You're a boss :hail:
It was that. The option was not available since I had to select "show all devices" in disc utility.
FH-2 is now updated !
And the brand new FHX-8CV is connected and is working as a charm.

Thanks a lot :tu:

slown
Learning to Wiggle
Posts: 10
Joined: Tue Dec 04, 2018 7:11 pm
Location: France

Post by slown » Tue Jan 22, 2019 6:55 am

By the way,
I manage to connect the FH-2 to the MIDI in/out ports of the Intellijel 7U case. It works great.

electrikmonk
Learning to Wiggle
Posts: 2
Joined: Sun Oct 20, 2019 6:48 am
Location: Tel Aviv, Israel

Post by electrikmonk » Sun Oct 20, 2019 11:51 pm

Hi
Same issue here, recreated the partition table as an MBR, tried different partition sizes - FH-2 still doesn't mount the drive. It's an 8GB SanDisk Cruiser.
Would appreciate any ideas

Thanks
Shai

Post Reply

Return to “Expert Sleepers”