MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Usamo not showing in Logic
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Usamo not showing in Logic
phormz
Hi Os

Today I installed, registered and activated my Usamo plugin.

However using Logic Pro 10.3.0 in Mac OS 10.14.2 (Mojave) it isn't showing up in the list of plugins to load on a channel strip.

I'm sure it's installed in the right location (screenshot attached) ...and I've tried both VST and AU versions.

Could it be a compatibility issue with the latest Mac OS ?

Cheers - Andy

os
You need the AU for Logic.

Does it appear in Logic's plug-in manager?
phormz
Ah okay. I have also tried the AU with no joy. In fact I tried that first.
I’ve tried installing the file in both the root library and also the user library.
And no, either way, it fails to even show in Logic’s plugin manager.
Weird huh? ...Do you know for a fact that it works in Mac OS 10.14.2 ??
os
Yup:



Can I see a screenshot of the AU in its folder?
phormz
Hey Os

I just re-installed the AU, went to test in Logic and it still didn't work. But then I tried restarting the machine before testing again in Logic. This is something I only do every few days as it's a laptop. But testing Logic after the restart, now shows all to be working okay.

I'm pretty sure this is a subtle change from the previous Mac OS I was using, because I've installed many plugins in the past without having to restart. Oh well, it's working now.

Small detail, but maybe worth adding the need for restart to your installation instructions?

Thanks again for your response. smile
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group