MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Problem with Disting K6, K7 & K8
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Problem with Disting K6, K7 & K8
klacke
I upgraded Disting to 4.10. All algorithms seems to work except the new delays K6, K7 & K8.
The display flickers when theses algorithms are selected. It is not possible to swap between parameters. Only the first parameter is accesible. Pressing Z does nothing. And the sound often glitch.
I have tried to re-install the firmware but same problem remains.
I’m thinking it has to do with the SD-card. I’m using a SanDisk Extreme 32GB microSDHC UHS-I U3 as suggested in the manual.
Tested to format the card (FAT32) but problem still remains.

What could be the problem?
Anghel
klacke wrote:
I upgraded Disting to 4.10. All algorithms seems to work except the new delays K6, K7 & K8.
The display flickers when theses algorithms are selected. It is not possible to swap between parameters. Only the first parameter is accesible. Pressing Z does nothing. And the sound often glitch.
I have tried to re-install the firmware but same problem remains.
I’m thinking it has to do with the SD-card. I’m using a SanDisk Extreme 32GB microSDHC UHS-I U3 as suggested in the manual.
Tested to format the card (FAT32) but problem still remains.

What could be the problem?


+1 here
klacke
From another muff post https://www.muffwiggler.com/forum/viewtopic.php?p=3010036#3010036 I learned why changing parameters with Z doesnt work.
”"Tap Tempo" is enabled on algorithms K6-K8, so you won't be able to use the Z-knob to select parameters. Instead you have to hold in S while turning it.”
[/quote]
So that problem is solved and I have been reminded to read the manual.
applause
Anghel
klacke wrote:
From another muff post https://www.muffwiggler.com/forum/viewtopic.php?p=3010036#3010036 I learned why changing parameters with Z doesnt work.
”"Tap Tempo" is enabled on algorithms K6-K8, so you won't be able to use the Z-knob to select parameters. Instead you have to hold in S while turning it.”

So that problem is solved and I have been reminded to read the manual.
applause[/quote]

what about the screen flickering?
REVIVER
I get some occasional zippering with these algorithms.

Clocked, unclocked....same deal.
REVIVER
Also, how do you clear the buffer in the delay.bin? I've restarted my system and it's still recalling audio captures from a previous session with nothing plugged into the input if I go down to the longer delay settings.

EDIT: And just had a really strange experience where I started with a freshly formatted card and the delay.bin was pulling samples that existed on the card pre-formatting. hmmm.....
REVIVER
Update: Seems like the Clockable SD algos are particularly sensitive to card speed...probably more so than the Audio Playback algos. Upgraded to the Sandisk SD suggested in the manual and all appears to be better.
os
Very much so. Write speed in particular.
_lampshade_
i bought a new card to try to get rid of my glitches in k6 but they persisted. maybe the card still wasn't fast enough? it was "Extreme microSDHC UHS-I Card Memory Card With Adapter 32GB" i realized after i bought it might be an slightly older model rated at 45 mb/s would this one work better?:


https://www.amazon.com/dp/B06XWMQ81P?ref=emc_p_m_9_b&th=1
os
Possibly. All the cards I use for development are in the 90MB/s range.
_lampshade_
Yes that did the trick thanks. love these super long delay times. time to get another Disting!
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group