FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 

Logic problem: Volta won't play imported MIDI tracks/regions
MUFF WIGGLER Forum Index -> Volta  
Author Logic problem: Volta won't play imported MIDI tracks/regions
Bath House
I have many MIDI files that I've created in other programs. I can import them into Logic and then assign their individual tracks to trigger external MIDI instruments and internal AU instruments in Logic without any problems. However, Volta simply will not play back these tracks. Volta works properly for my setup in all other respects - creating new tracks, even loading up in a Logic template that I've created and operating properly. But when external MIDI data is imported into the project, Volta will not play back these tracks no matter what I do. I've tried any number of other AU's, and even tried different Volta templates that I've created, as well as opening MIDI files in Logic from scratch, instantiating volta, and then assigning volta to the tracks. It appears that if the MIDI files existed in any form before Volta is involved with them, it simply will not play them back. I can still open the individual tracks and get volta to trigger my synth by creating NEW data on the piano roll, but Volta will ignore any pre-existing data and only play back the new data. Similarly, I can use my MIDI controller to play the synth via volta, but it will still ignore the MIDI data on the track.

Can anyone else recreate this bug? It should be as simple as puking down some MIDI data, exporting it, then opening a new project, importing it, and instantiating Volta, then assigning it. I really feel like I'm losing my mind here!
Hi, I've been having similar problems

Check out my 'Volta killing external MIDI control on Ultralitemk3' Post.

Is there any possibility you could send me your 'Logic Volta Template'? I'd find this really helpful...

As for your problem, have you tried the 'reset all midi' devices button in the midi preferences page? This (in some instances) helps me. It's slow and awkward, but it's a workaround.

How about opening two projects in Logic and dragging MIDI files to the 'working' Volta project? I'd be surprised if it worked, but give it a go anyway.

I suspect the problem may lie with Logic because i've had similar issues with 'third-party' software before.

Good Luck!
Yeah, importing a MIDI file into Ableton 8 causes Volta to behave erratically.

Notes are lost in the sequence... think trying to play a chord on a mono synth (weird note cancellation effect). Additional (and time consuming) editing is required.

MOTU support is my word against theirs.

Typical lack of accountability with software. I thought I'd left all these conflicts behind with Windows.

very frustrating
MUFF WIGGLER Forum Index -> Volta  
Page 1 of 1
Powered by phpBB © phpBB Group