MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Do Bastl Modules (NOISE2) require programming ATMega?
MUFF WIGGLER Forum Index -> Music Tech DIY  
Author Do Bastl Modules (NOISE2) require programming ATMega?
autodafe
I have built a NOISE2 (full kit from thonk) but only pink noise and white noise work.
No sounds from the Square, Metallic, COW or digital outs. Nothing at all...
All these are generated from the ATMEga....so my question is...
I believe it should come preprogrammed....OR NOT?

(Checked the 5V, OK, 12 volts OK, swapped the TL074...still no sounds...)
Agawell
Well I built a little nerd and that had a pre-progammed atmega so I would expect the noise2 has one too

I just checked the documentation and there's no mention of needing to program the atmega on either of them nor is there any mention of not having to
autodafe
well , I contacted them, they asked for some detailed pictures of my build (to chack solder "level", I presume) and said they will send me another ATmega...
gardnsound
Agawell wrote:
Well I built a little nerd and that had a pre-progammed atmega so I would expect the noise2 has one too

I just checked the documentation and there's no mention of needing to program the atmega on either of them nor is there any mention of not having to


I just finished a little nerd build, and I'm wondering if my atmega is hosed due to the way the build is functioning. I'm assuming you didn't have any issues with it?
Just another rookie
I built the full N2 kit also from thonk.

No programming/flashing.
Just plug and play.

Good luck with it!
Agawell
gardnsound wrote:

I just finished a little nerd build, and I'm wondering if my atmega is hosed due to the way the build is functioning. I'm assuming you didn't have any issues with it?


What's up with it?

Mine appears to work perfectly except for 2 of the channel leds (c & e), which don't work, so almost definitely the wrong way round, but I can't be arsed to fix them, maybe one day!
euromorcego
Agawell wrote:

What's up with it?

Mine appears to work perfectly except for 2 of the channel leds (c & e), which don't work, so almost definitely the wrong way round, but I can't be arsed to fix them, maybe one day!


What's up with with these Bastl modules? I built a Noise2 and it work (almost) fine ... only the white/pink noise outputs have strange hiccups: they work fine when patched into a mixer when the mixer is not too wide open. As soon as I turn up the mixer fully (no attentuation), the noise stops. It's weird. I replaced the OpAmp and also tried the circuit on a breadboard ... and there it worked just fine.

The pink/white noise output is independent of the digital part and just a few components.
MUFF WIGGLER Forum Index -> Music Tech DIY  
Page 1 of 1
Powered by phpBB © phpBB Group