MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

FH-2 double triggers
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author FH-2 double triggers
MrBiggs
Just starting with the FH-2, haven't changed anything with the config tool yet, everything is as it arrived. With my two small midi-controllers (OP-1 and Korg Nanokontrol Studio) I get triggers out with both note on and note off. So each time I play a note on the keyboard, I get the note twice. This also seems to be the case with the OP-1 sequencers.
I found a thread here (the flams one regarding he FH-1) where the issue sounds similar and is specific to MakeNoise modules. My issue is indeed with a Maths. So perhaps I'm seeing the same thing.
In my case, however, the FH-2 output (#2) lights up at both note on and note off (at the beginning of the note, and when I release the note). Does this indicate that a trigger is set to take place at note off somewhere in the config, or is it merely indicating that there is a MIDI event happening? If the former, where can I turn off a note off event? I cannot locate that command. If the latter, what is the solution for Make Noise devices with the FH-2? Would it be changing the output voltage, as was suggested on the FH-1 Flams thread? Thanks.
os
If it's the voltage problem, the solution is to lower the gate on level.

However it doesn't sound like it is. The gate output (output 2 by default) should go on at note on and stay on until note off. Have you changed the config at all? If in doubt, 'reset configuration' from the menu.
MrBiggs
Thanks Os. I'm not getting reply update emails apparently. Aaaah, Muffs.

So it looks like it's the voltage problem. I stated incorrectly about the output 2 light blinking again on note off. The note is on, and then off, at which point the Maths retriggers but my Intellijel ADSR does not. I'll lower the gate level and see if Maths can get it together.
MrBiggs
Thought I'd update this. It's all on me -- it's very much the voltage thing. Changed the output of output 2 on the FH-2 and voila all is well with the Maths.
I'd also like to throw this out there for anyone who is reading this that in the week that I've had the FH-2, it has made me say "holy shit" more times than any module I've installed in the almost-decade I've been modular. The Phonogene came close back in the day. But the FH-2 just changes my entire relationship with this machine.
Guinness ftw!
manglepup
MrBiggs wrote:
Thought I'd update this. It's all on me -- it's very much the voltage thing. Changed the output of output 2 on the FH-2 and voila all is well with the Maths.
I'd also like to throw this out there for anyone who is reading this that in the week that I've had the FH-2, it has made me say "holy shit" more times than any module I've installed in the almost-decade I've been modular. The Phonogene came close back in the day. But the FH-2 just changes my entire relationship with this machine.
Guinness ftw!


Just curious, what gate level (value in browser) are you using to remedy this?
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group