Korg MS10 / Presonus firebox / Trigger problems

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
grnr
Learning to Wiggle
Posts: 2
Joined: Sat Sep 11, 2010 4:13 pm

Korg MS10 / Presonus firebox / Trigger problems

Post by grnr » Sat Sep 11, 2010 6:06 pm

Hi all,

I've been messing with the Silent Way demo today and have managed to get pitch working fine with my MS10, but no joy with the trigger. Here's the setup:

Voice controller > AC Encoder (L and R enabled)) > outputs 3/4 of Presonus Firebox

Output 3 > Voltage doubler cable (2x1N4148, 2x0.47uF caps) > FREQ in on MS10

Output 4 > Simpler ACDC cable (1x1N4148, 1x.1uF cap) > TRIGGER IN on MS10

I've inverted the gate voltages in voice controller, but still seem to be having no joy getting it to trigger. Am I using the right cable for the trigger? Or is there something else I'm missing?

cheers,
gav

User avatar
os
Super Deluxe Wiggler
Posts: 13646
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Sun Sep 12, 2010 2:58 am

You'll want to set the AC Encoder on the trigger channel to Unipolar - is that it?

ben jah men
Wiggling with Experience
Posts: 410
Joined: Mon Sep 13, 2010 2:58 pm

Post by ben jah men » Sat Sep 25, 2010 5:34 pm

how is the firebox getting along with silent way? are you using the ES-1?

I've got a firestudio project that I like.. but I'm really wanting a portable interface....... (also I don't have silent way yet so can't even test on my presonus interface)

thanks

User avatar
os
Super Deluxe Wiggler
Posts: 13646
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Sun Sep 26, 2010 10:11 am

ben jah men wrote:also I don't have silent way yet so can't even test on my presonus interface
Why not download the demo?

ben jah men
Wiggling with Experience
Posts: 410
Joined: Mon Sep 13, 2010 2:58 pm

Post by ben jah men » Sun Sep 26, 2010 2:05 pm

I will.. but I meant the ES-1.. and a modular :lol:

my modules should be here friday (I hope) :twisted:


and then I'll be fiending for the ES-1!!!!!!!!!!

grnr
Learning to Wiggle
Posts: 2
Joined: Sat Sep 11, 2010 4:13 pm

Post by grnr » Mon Oct 25, 2010 10:20 am

so...

i went out and bought myself a voltmeter to get to the bottom of this!

i've managed to get the trigger voltage *almost* right, but not quite. the output from the ms10's trigger output is 0V to just over 5V - using a combination of scaling and offset in silent way i can get 0.01-5V. do you think the 0.01V is the problem? any ideas on how i can get a true 0V output?

cheers,
g

User avatar
os
Super Deluxe Wiggler
Posts: 13646
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Post by os » Mon Oct 25, 2010 10:29 am

I think this applies to the MS10:

http://www.doepfer.de/faq/gen_faq.htm#S-Trig

Post Reply

Return to “Expert Sleepers”