FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 

A strange issue.....
MUFF WIGGLER Forum Index -> Music Software  
Author A strange issue.....
First and foremost. I’m using an older setup. An older version of Cubase and an ancient Echo Gina 2496. I’ve developed an odd situation where I can record into Cubase no problem, and then export as a wave file, and the Bitrate is off. It plays much slower than it should. I have checked and double check that my soundcard settings and my Cubase settings are the same (both at 44.1). iTunes plays back songs no problem, so I’m thinking my issue is with Cubase. Has anyone else had an issue like this regarding Cubase!? I would like a new audio interface, but may start by investing in a newer version of Cubase first. I just don’t want to spend the money when the fix was a simple setting within Cubase.

Thanks in advance!
You might save in 44.1 but in 24 bits, check both settings. One must be off. I suggest that you load your wave file in audacity

And see what format it is from this software. You can then resave it to the correct format without losing quality. Audacity will also let you enter some Metatags, like author, name of the song, style, date of publication, etc... these are read by the players.
Thank you Nicolas!

Will give this a shot tonight!!
Older audio interfaces are sometimes not going to report sample position correctly to the DAW.
Unless your version of Cubase is fairly close to the same age, that may be the problem.

Anyway, I'm not overly familiar with Cubase, but often there is a setting
to disable the use of Hardware Sample position, this can help with older

Of course, sometimes you just have to let it go. I have a number of
Audio Interface paperweights myself.

Unless this is a new problem where it worked fine in the past?

MUFF WIGGLER Forum Index -> Music Software  
Page 1 of 1
Powered by phpBB © phpBB Group