MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Voltages and Fh-2 Calibration
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Voltages and Fh-2 Calibration
JES
Hi Os (or anyone),

I have been having problems with auto-calibration. Both my oscillators (a Braids and a Dixie) accept voltages below 0v, so I've set the output voltages on the FH-2 to -5 to +5. But when I calibrate, it only gives me a 4-octave range. Initially I thought this might be an issue with the octave switch on the Dixie, but I'm having the same problem with the Braids.

Now here's the thing. If I DON'T calibrate, I can use the full 5 octave range of my Linnstrument (it's actually more if you transpose).

Obviously, not calibrating a digital oscillator is fine. But on the Dixie, it goes a little out of tune if I don't calibrate. Last night at practice I just used the Braids uncalibrated and it was problem free, but I'd love to find a more permanent solution. Any ideas?

Thank you.
os
What does the calibration look like/sound like? Are you using the cleanest output waveform on the VCO (triangle is best)?
JES
I’ve been using sine. Will try triangle. Basically, I lose the top or bottom octave, so if I play a note above where it’s willing to go, the FH-2 just drops it an octave.
JES
Reanimating this thread. I was just using the Braids and one pitch for awhile but now I really want to go back to two.

I've got the FH-2 set up this way:

1: Pitch
2: Gate
3: aftertouch
4: clock
5: pitch
6: gate
7: aftertouch
8: clock

Pitch on output 1 works fine with both analog and digital oscillators. I have saved the calibration.

Pitch on output 5 either doesn't cover enough octaves or is scaled wrong. I've tried resetting the calibration for output 5. Reset it's all out of whack -- giving me a flat 5th per octave consistently, even though in the main settings output 5 looks the same as everything else.

If I auto calibrate, I get 4 octaves of calibration, when I should be able to go 5 and a half with the Linnstrument. I've tried every output on the Atlantis -- saw, sine, pulse, sub. I have the same issue with a Braids on output 5.

Is there a way to load the calibration for output 1 to output 5? That would be the easiest solution. Or is there something else I can do in the desktop software? None of the settings there look like an obvious fix to my eyes.

This is driving me nuts.

TIA.
JES
Oh. My. God.

Output 5 was set to 0-5v instead of -5 to +5v. Somehow I didn't see it in the configuration. Problem magically solved. I leave this here in case anyone else has this problem.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group