MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

ES-8 CV Out issue
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author ES-8 CV Out issue
druidgrif
I just got my ES-8 and am missing something. I have VCV rack with a sequence sending steady CV changes through the ES USB Interface hitting a Rings. Instead of it triggering the rings each time the cv changes, it is triggering at audio (? or another clock rate). Is there a way to change that or am I using the ES-8 incorrectly?

What I have tried: I tried sending clock out but it just lets bursts of rings out instead of a constant stream. I have also set a LPG but it still lets bursts instead of one hit of rings per cv change.

Thanks for the help!
os
Can you attach the patch here? Or a screenshot at least?
druidgrif
Here is a picture of the patch.

Brief description: Random S&H from X2 to Input 1 of the audio interface of the ES-8. Then into the V/Oct of Rings - Odd out to Input 1 of ES-8 - Audio In of ES-8 Output 1 to the recorder or speaker.
os
OK. I'm not familiar with any of those modules. If you replace the ES-8 by a virtual Rings within Rack, does it behave differently?

Any reason you have another Audio module in Rack too? That might be confusing things. And they're running at different sample rates. What sample rate is Rack's engine running at?
druidgrif
With a VCV Rack Rings, it sounds right. I'll post a file of each. The other audio interface is the Out to my speakers. I set it all to 48khz and it is the same as VCV Rack and no difference.
druidgrif
Okay, I restarted Vcv Rack and then it started working. I think putting everything to the same sample rate and then restarting fixed the issue.

Thanks for the help, os!! Of my 5 modules so far, 2 are yours.
os
w00t
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group