MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

[SOLVED] FH-1 Firmware Update Problem
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author [SOLVED] FH-1 Firmware Update Problem
smutek
Solved by using a larger capacity drive. The thumb drive I had been trying to use was only 16GB. I'm back in action! SlayerBadger!

-- --
smile
-- --

Hi,

I'm trying to update my FH-1 to the latest firmware, 2.2. I've formatted a USB to FAT 32 and have copied image.hex to the USB thumb drive.

I inserted the USB drive into the FH-1 and powered on my skiff. When powering on, the FH-1's blue and red lights alternated as the manual indicated they would.

Next, when pressing and holding the encoder for one second the light display flickers briefly (less than a second) as if it's begun to load the firmware, then stops immediately after with lights B, F and 1-8 are all lit, solid. The unit is stuck like this.

After about 10 minutes I powered my skiff down, removed the thumb drive and powered the skiff back on. Now lights H and 8 are alternating indicating there is no firmware loaded.

I've tried re-formatting and re-loading the firmware but the unit gets stuck again, as previously described.

Any help would be greatly appreciated. I bought this unit used a few months back and have had zero issues with it till now.

Thanks in advance for any insight.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group