MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Elby Tube VCA calibration questions
MUFF WIGGLER Forum Index -> Eurorack Modules  
Author Elby Tube VCA calibration questions
devinw1
Hey, ya'll! I just built one of these and seems to work fine, but I'm not quite getting the calibration to work out. The guide says to feed in a 2Vpp 200Hz triangle and set the multi-tun trimmer until the signal goes away, and then another 1/2 turn back. Then turn the single turn trimmer to get an ouput of 5 Vpp. My problem is that I have to rail the single turn put all the way to CCW and get only about a 4.1 Vpp signal. I can get a bit more by adjusting the multi-tun pot, but then the bleed-through that is adjusted out in step one will come back.

Also, I've noticed the output has a fairly distinct 60 cycle hum coming through that is louder than I would expect.

Anybody else have any experience with tone of these and have any words of wisdom?
nimmen
60hz sounds like mains/power hum, but you should probably hear it from other modules also.
https://en.wikipedia.org/wiki/Mains_hum
devinw1
nimmen wrote:
60hz sounds like mains/power hum, but you should probably hear it from other modules also.
https://en.wikipedia.org/wiki/Mains_hum


Yes, I beleive it is mains hum. I just tend to call it 60 cycle hum. I'm using the Rack Brute case and don't hear anything particularly obnoxious on other modules. It's just this one.
MUFF WIGGLER Forum Index -> Eurorack Modules  
Page 1 of 1
Powered by phpBB © phpBB Group