MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

disting mk3 wavetable VCO
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author disting mk3 wavetable VCO
vaguerobots
I can't get the wavetable VCO to work. I'm sure I formatted my folders and playlists correctly. I'll post a zip later in case there's something I'm missing (I'm at work currently so can't do much).

WAV files are 16-bit, 44.1khz, mono, from the AKWF packs, split into folders each containing 64 WAVs, and a playlist file formatted according to the manual, and then a playlist-wavetable.txt file outside those folders, showing a list of the folders, again just like in the manual. The only thing I can think of is that maybe the default save setting for plain text files in TextEdit on my mac is set to something incorrect. Does it need to be a particular encoding? I think my default is set to Unicode (UTF-8).

edit: I've tried two SD cards. Admittedly they're older 2gb and 8gb cards, but the 8gb one loaded the latest firmware without any trouble. Could it be that these older cards are maybe too slow to load wavetables? Does it stream wavetables from the card itself or load them into RAM?
os
The wavetables are loaded into RAM.

TextEdit will sometimes mess up the line endings. Try BBEdit.
vaguerobots
I used TextWrangler and it works now! Thanks!
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group