MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Help Trouble Shooting a Serge D.U.S.G.
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Author Help Trouble Shooting a Serge D.U.S.G.
Bhang
I have a Serge panel with two Dual Universal Slope Generators. One of the U.S.G's is not responding to CV voltage going to the Rise of the envelope. The rise pot works fine and CV going to the fall also works as expected. I replaced the switch and re-flowed solder on PCB pads. I'm not sure how I would trouble shoot with my multi-meter.

Any advice on how to proceed would be much appreciated!!

https://web.archive.org/web/20180219150703/http://www.cgs.synth.net/

The schematic wasn't loading for me in the link above so I added it as an attachment.
Thanks!
diophantine
Does yours use CGS boards?

Check that MB isn't somehow connected to ground when the switch is in the middle or fall position. There could be a short there.

And if that seems ok, check the continuity from pin 7 of that opamp to the 33k, from the 33k to the 57k, and the 47k to the base of the 2n3906. There could be a lifted pad.
Bhang
Thanks diophantine.
You were right, it was a pulled pad.
All fixed and working perfectly!!

SlayerBadger! [/b]
diophantine
Great! Glad that worked. Lifted pads can often be the issue on older singled-sided CGS PCBs, unfortunately.
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Page 1 of 1
Powered by phpBB © phpBB Group