MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

WAV playback garbled/distorted in all modes
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author WAV playback garbled/distorted in all modes
synthmage00
Hey, all. I'm super new to (physical) Eurorack and to this forum, so please bear with me if this has already been answered elsewhere. I searched all kinds of ways but couldn't find any other mentions of this exact issue.

In all the WAV playback algorithms (but specifically I-1, I-7, and J-6), my WAV samples sound like semi-random noise. I have tried adjusting the playback parameters but cannot get any samples to playback cleanly. Almost all of the files are one-shot drum hits, but even longer files just sound like digital/quantization noise.

Other modes that output audio (such as L-3, Dual Reverb) sound just fine, and the module doesn't appear to have any other problems with the MicroSD card I am using; for instance, the Mono Recorder mode (J-7) works as expected and the output files sound great.

I upgraded to the latest firmware (v4.10.3 at the time of this writing) before trying out this mode, so I cannot tell if it was working correctly under the previous firmware or not.

Is this a known issue?
Is reverting to a previous firmware release possible/supported?
Any other things you folks can think of for me to try?

Thanks!

Edit: I forgot to mention, my SD card is a SanDisk Ultra Plus 64GB microSDXC card (UHS-I, UHS speed class 1). It is larger than the 32GB card recommended by the manual, but only contains a single 4GB FAT32 volume.

Edit 2: I found another microSD card and gave it a try; same results. This one is a Samsung Evo Plus 32GB microSDHC card (UHS-I, UHS speed class 1) with a single 32GB FAT32 partition.

Edit 3: Divided up all the samples into separate folders with no greater than 10 files in each folder (for easier navigation with the Z knob, as it was getting a bit touchy with ~50 samples per folder), and during that process I removed all metadata from the WAV files just to make sure that data wasn't being interpreted as audio. Same results. Will keep plugging away at it when I have time, but it's bedtime for me.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group