MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

connecting Pittsburgh Lifeforms
MUFF WIGGLER Forum Index -> Eurorack Modules  
Author connecting Pittsburgh Lifeforms
Gambeat
Hi guys
So I just built my own case using doepfer A100 kit and placed first module which is Pittsburgh lifeforms Sv-1.
Now is the main problem , how and with what I can connect it to hear audio signal?

I tried to set it up in ableton just like I did with Mother32 -MIDI midi in to kenton midi thru5 to focusrite 18i8, AUDIO main output form modul to focusrite analog input.
Unfortunately the only sound I hear is massive hum. What could be the reason? is it lack of grounding in case?

How can I trigger Lifeforms using Mother32 sequencer? I only tried Lifeforms main out to mother`s ext audio but there is no sound.
I tried it with axiom25 as well but not sure if I made it right.
Agawell
I think (I don't have a mom32) that you should plug the kb out of mom into the v/oct of lifeforms and the gate out (next to the kb out) of mom into the gate in of the lifeforms - this should allow you to sequence the lifeforms from mom

then plug the output of lifeforms into the audio interface keep the volume relatively low and try wiggling the knobs

fingers crossed you hear something
Gambeat
I did it but I`m affraid its only Mother32 playing, no sound from Lifeforms. I could only hear difference when start playing with knobs in Lifeforms
stoiker
Where did you patch them exactly?

There are three v/o labeled jacks on the SV-1. The one on the left in the midi part is an output jack. You need to patch into the v/o of the oscillators.

The gate jack in the midi part is an output, too. You need to patch the gate signal from your mom to the in of the adsr.
jbrandtp
I would suggest, that you first check the sound of the Lifeforms:

Unpatch everything, then take one of the oscillators waveform-output and patch directly into the Lifeforms VCA (upper right). Then listen with headphones in the headphones-output. You should now hear a constant tone (you can change the pitch with the oscillators pitch-knob).

Supposing sound is there, then try connect the output to Focusrite. Do you still hear a hum, or do you hear the the tone?
Experiment with phones/main output.

Then move on connecting the mother.
Gambeat
jbrandtp You saved my day !
I did like You said , I hear tone but its very weak. Almost cant hear anything on headphones but when plugged to focusrite its louder but on full gain. Still more quiet than mother which is on 25% gain. What could be the reason?
No hum at the moment.
Gambeat
Finally it works
gate out and kb out connected correctly and Mother32 plays as a sequencer

Thank You guys

Just one more question. Can I play both synths simultaneously using Mother as sequencer for Lifeforms? Like by mixing both signals or other way?
jbrandtp
Gambeat wrote:
Finally it works
gate out and kb out connected correctly and Mother32 plays as a sequencer

Thank You guys

Just one more question. Can I play both synths simultaneously using Mother as sequencer for Lifeforms? Like by mixing both signals or other way?


Glad to help cool

regarding last question: Yes and no, after the mixer the signal goes to the filter and then the ADSR, so you can only generate one note, but it can be duo-tonic.

You have quite a lot of freedom with patching, so I recommend experimenting!

Good luck
MUFF WIGGLER Forum Index -> Eurorack Modules  
Page 1 of 1
Powered by phpBB © phpBB Group