MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Having trouble setting up RME + ES-3 (only outputs 1/2 work)
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Having trouble setting up RME + ES-3 (only outputs 1/2 work)
pvdn
I am trying to get the Silent Way plugin to work with my RME FF-UC, but for some reason i only seem to be able to send something to outputs 1 and 2.

I am guessing that this is not related to SW (not sure) since i do see the channel-meters in Ableton respond - i just dont seem to get any signal for channels other than 1/2 in my RME Totalmix (and obviously also not in my ES3).

Is there a setting i am overlooking?
DJMaytag
pvdn wrote:
I am trying to get the Silent Way plugin to work with my RME FF-UC, but for some reason i only seem to be able to send something to outputs 1 and 2.

I am guessing that this is not related to SW (not sure) since i do see the channel-meters in Ableton respond - i just dont seem to get any signal for channels other than 1/2 in my RME Totalmix (and obviously also not in my ES3).

Is there a setting i am overlooking?

Check your RME device specific settings for the optical output options. I have a RME Digiface USB, and there’s a drop down for all 4 outputs. Each output can be configured for either ADAT or standard SPDIF. If the optical output is set to ADAT, then check your routing in TotalMix.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group