MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Diy Rings randomly triggering
MUFF WIGGLER Forum Index -> Music Tech DIY  
Author Diy Rings randomly triggering
fragletrollet
Hello

recently bought a nRings. Altough it seems to work as it should, with the exception of the module being randomly triggerred when nothing (or when something) is connected. Like gates/pulses are sent to the strum input. Everething else works just as it should (I have a MI Rings to compare to).

Tried swapping cases (both intellijel) and the problem persists. Is there something I can do to address this, or is it a build error and should be returned?

Thanks in advance,
EATyourGUITAR
possibly it was damaged in shipping. possibly it was built wrong. it needs to be fixed. any synthesizer repair technician can do it.
fragletrollet
Hence why I asked here. I`ve built a bunch of stuff but don`t know what to look for in this case. Afaik the pcb/components looks fine and all in place. Any tips?
cnicht
An intermittent contact or solder joint on the Strum socket or its associated components might cause this problem.
forestcaver
As a hail mary, try normalization probe calibration
EATyourGUITAR
I would start by looking for a solder bridge on the ARM chip. sometimes amp techs will hit the bench with a hammer while the amp is running with a test sine. you could do a similar test with a vibration source of some kind. you can try twisting and flexing the pcb to duplicate the problem at will.
Besfar
How about flashing the firmware?
EATyourGUITAR
Besfar wrote:
How about flashing the firmware?


this is not a firmware issue. that is just bad advice.
MUFF WIGGLER Forum Index -> Music Tech DIY  
Page 1 of 1
Powered by phpBB © phpBB Group