MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Issue with AJH Synth Minimod VCOs' pitch stability
MUFF WIGGLER Forum Index -> Eurorack Modules  
Author Issue with AJH Synth Minimod VCOs' pitch stability
themonthfollowingmay
I currently own two AJH Synth Minimod VCOs. I have noticed that they are not very stable and especially one of them keeps fluctuating, which makes it really difficult to use. AJH Synth has a great customer service and they have replaced them for me in the past but I keep having issues with them. I have three cases all with Doepfer PSUs and the VCOS behave in the same manner in all three of them. I have noticed that other people who own Minimod VCOs do not face such issues, I have no idea about what could be causing this. By the way, I have 2 Make Noise STOs, which I have used in the same cases but I never had a problem with them.
Any assistance would be kindly appreciated.
BaloErets
Hope some of us are able to help. Would you mind elaborating on what you mean by "stability"? Are you having issues regarding tracking when shifting octaves, or is it more related to fluctuations in pitch?
themonthfollowingmay
thanks for your reply.

BaloErets wrote:
Would you mind elaborating on what you mean by "stability"? Are you having issues regarding tracking when shifting octaves, or is it more related to fluctuations in pitch?


I am having issues with fluctuations in pitch. Especially on one of them, the pitch is constantly fluctuating and at times it will get suddenly out of tune by almost a semitone. This behaviour is happening also when I have nothing plugged in the 1V/Octave, Exponential & Linear FM inputs.
mdoudoroff
Have you tried contacting Allan? info@ajhsynth.com
themonthfollowingmay
mdoudoroff wrote:
Have you tried contacting Allan? info@ajhsynth.com


Yes and he has replaced my AJHSynth VCOs in the past for the same reason. I wanted to post here first this time to ask other users before I contact him again.
mdoudoroff
Well, I only have one AJH VCO and it’s rock steady. #anecdoteIsNotData
themonthfollowingmay
I have five of their modules and they are all great.
However, the issue that I described above makes it really difficult to use the VCO.
mdoudoroff
I think you need to talk to Allan. Maybe he has ideas?
indexofmetals
it's probably worth asking Allan if this has happened to any other users, if it's also happened to ones he replaced of yours before.

I've got 8 of his vco's, and have used them with at least 5 different power supplies and never had any kind of issue. There's the most solid vco I've got tuning wise.

themonthfollowingmay wrote:
mdoudoroff wrote:
Have you tried contacting Allan? info@ajhsynth.com


Yes and he has replaced my AJHSynth VCOs in the past for the same reason. I wanted to post here first this time to ask other users before I contact him again.
Keltie
Quick questions. Are they in the same case together? Is the problem apparent when you patch something in from a different case ( say, a sequencer). Are your +12 and -12 loads very dissimilar in one ( or more ) of your cases?

I’ve had some odd pitchyness when patching between cases, with lots of digital in my rig, so not equal draw on +ve and -ve.

I’m no expert but if you look at power/ common rail / zero volt threads, you’ll see Graham Hinton and others discussing this issue at length.
themonthfollowingmay
indexofmetals wrote:
it's probably worth asking Allan if this has happened to any other users, if it's also happened to ones he replaced of yours before.

I've got 8 of his vco's, and have used them with at least 5 different power supplies and never had any kind of issue. There's the most solid vco I've got tuning wise.


Yes, I am going to ask him. I have read that others had similar issues with me but I have also read others, like you, saying that the AJH VCOs are extremely steady. The strangest part is that I have other oscillators in my case that are extremely stable.

Keltie wrote:
Quick questions. Are they in the same case together? Is the problem apparent when you patch something in from a different case ( say, a sequencer). Are your +12 and -12 loads very dissimilar in one ( or more ) of your cases?


The problem is always apparent, I have even put just the two VCOs alone in a case and it is still the same.
indexofmetals
how long ago did Allan replace the vco's? Have they been unstable the entire time since they were replaced?
themonthfollowingmay
indexofmetals wrote:
how long ago did Allan replace the vco's? Have they been unstable the entire time since they were replaced?


He didn‘t replace both of them at the same time as only one of them was problematic at the time. It started acting strange again after almost a year.
MUFF WIGGLER Forum Index -> Eurorack Modules  
Page 1 of 1
Powered by phpBB © phpBB Group