MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Latency problem on modular audio
MUFF WIGGLER Forum Index -> Modular Synth General Discussion  
Author Latency problem on modular audio
Yebah
Hi there,

I'm starting using my modular system and I found it has some latency while playing it on Ableton Live. It's about 15ms and it's very annoying.. I checked buffer size but it's the same in every setting. I'm using Quadra, RubiconII, ES-3, quartet VCA and Rosie. I'm using also CV Tools from ableton.
I recorded the CV signal generated by CV Tools and it's on time so I don't really know what can it be the problem. help the interface is an Apogee element 24..

seriously, i just don't get it
Astrolabe23
No idea what the exact problem is for you. Might need a bit more info about your signal flow and exactly what the latency is on. You might already know the following, but the ableton tutorial that is with the help has a great section on driver compensation and latency. It details settings and a procedure to accurately test your system to figure out the exact compensation you need. Using some of the info in this tutorial I have gotten my system to preform rock solid and hassle free when syncing and recording audio from the modular or any other sequenced sources.
Yebah
Astrolabe23 wrote:
No idea what the exact problem is for you. Might need a bit more info about your signal flow and exactly what the latency is on. You might already know the following, but the ableton tutorial that is with the help has a great section on driver compensation and latency. It details settings and a procedure to accurately test your system to figure out the exact compensation you need. Using some of the info in this tutorial I have gotten my system to preform rock solid and hassle free when syncing and recording audio from the modular or any other sequenced sources.


Thanks for the answer.. Actually I don't know about that tutorial. Do you have the link or the name?
Astrolabe23
The tutorial is part of the help section within live. Get to it as follows:
Help → Help View → Audio I/O → Page 8 of the Lesson, click the link for Driver Error Compensation.

More info online at
https://help.ableton.com/hc/en-us/articles/115000234830-Driver-Error-C ompensation-FAQ
MUFF WIGGLER Forum Index -> Modular Synth General Discussion  
Page 1 of 1
Powered by phpBB © phpBB Group