Latency problem on modular audio

Anything modular synth related that is not format specific.

Moderators: luketeaford, Joe., lisa, Kent

Post Reply
Yebah
Learning to Wiggle
Posts: 24
Joined: Tue Jun 25, 2019 9:50 am
Location: Lisbon

Latency problem on modular audio

Post by Yebah » Fri Aug 16, 2019 8:34 am

Hi there,

I'm starting using my modular system and I found it has some latency while playing it on Ableton Live. It's about 15ms and it's very annoying.. I checked buffer size but it's the same in every setting. I'm using Quadra, RubiconII, ES-3, quartet VCA and Rosie. I'm using also CV Tools from ableton.
I recorded the CV signal generated by CV Tools and it's on time so I don't really know what can it be the problem. :help: the interface is an Apogee element 24..

:despair:

User avatar
Astrolabe23
Wiggling with Experience
Posts: 457
Joined: Tue Oct 13, 2015 7:55 pm
Location: South Carolina

Post by Astrolabe23 » Fri Aug 16, 2019 9:07 am

No idea what the exact problem is for you. Might need a bit more info about your signal flow and exactly what the latency is on. You might already know the following, but the ableton tutorial that is with the help has a great section on driver compensation and latency. It details settings and a procedure to accurately test your system to figure out the exact compensation you need. Using some of the info in this tutorial I have gotten my system to preform rock solid and hassle free when syncing and recording audio from the modular or any other sequenced sources.

Yebah
Learning to Wiggle
Posts: 24
Joined: Tue Jun 25, 2019 9:50 am
Location: Lisbon

Post by Yebah » Fri Aug 16, 2019 9:42 am

Astrolabe23 wrote:No idea what the exact problem is for you. Might need a bit more info about your signal flow and exactly what the latency is on. You might already know the following, but the ableton tutorial that is with the help has a great section on driver compensation and latency. It details settings and a procedure to accurately test your system to figure out the exact compensation you need. Using some of the info in this tutorial I have gotten my system to preform rock solid and hassle free when syncing and recording audio from the modular or any other sequenced sources.
Thanks for the answer.. Actually I don't know about that tutorial. Do you have the link or the name?

User avatar
Astrolabe23
Wiggling with Experience
Posts: 457
Joined: Tue Oct 13, 2015 7:55 pm
Location: South Carolina

Post by Astrolabe23 » Fri Aug 16, 2019 1:18 pm

The tutorial is part of the help section within live. Get to it as follows:
Help → Help View → Audio I/O → Page 8 of the Lesson, click the link for Driver Error Compensation.

More info online at
https://help.ableton.com/hc/en-us/artic ... sation-FAQ

Post Reply

Return to “Modular Synth General Discussion”