MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

my FH-1 gates and CV have stopped responding to usb midi
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author my FH-1 gates and CV have stopped responding to usb midi
auxinelectro
i am using a pyramid I can send start/stop sync the FH-1 but the ports are not responding to midi...

I have FH-1 and FHX-1, I mistakenly bought a FHX-8GT and am worried i have connected it up wrong... and maybe done something...

the ports just stay blue on the FH-1 now.. I removed the FHX-1 for troubleshooting...

Its strange as one the USB led light comes on and it sync's like i said.. and you can see the second LED light dimmly flashing when i hit the keys on the pyramid but the GATES/CV do not change the colours of the main outputs...

please can someone suggest something? I have tried re-applying the 2.2 21/1/2019 firmware and still have this issue...

I have chose the FH-1 as my main way of using my eurorack with pyramid and this is stopping everything... thanks again Gareth
os
Connecting an FHX-8GT wouldn't damage either the FH-1 or FHX-1 - if you connected it correctly.

I guess you would've had the FH-1 at least partially out of the case to install the 8GT - check all the cables went back in properly after that.

You might want to do a full reset on the FH-1 (via the H menu).
auxinelectro
I assumed the firmware would achieve the same appreciate the info os will try this today thanks again G
auxinelectro
os wrote:
...

You might want to do a full reset on the FH-1 (via the H menu).


ok this is just the FH-1 in now.. no FHX-1

Hey os I have tried H-8, H-1 etc and no luck.. when i put the 2.2 firmware on it takes... the lights do the all left, all right flashing.. then i long press.. its does the firmware..

I then do H menu stuff. .no change when i send usb midi the main lefthand USB light stays on but the right hand one dimly flashes when i send a note...

When i turn "USB sync" and "USB strt/stop" on in the pyramid the leds start cycling through show it's accepting clock...

but when i send any midi note on any USB midi channel the man socket leds do not change colour or flash to indicate anything.. previously they CV ones would change through varying colour of red etc and the gates would be dark red...

is there anything you could please suggest? thanks in advance...

Gareth
auxinelectro


I have the jumper settings at default... I have even tried putting firmware 1.8 and using an arturia keystep with the same result.. also tried two different power cables/usb cables
thanks G
os
Sounds like it might have died then. I'm happy to take a look at it for you. Email me.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group