MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Moog Grandmother tuning question
MUFF WIGGLER Forum Index -> General Gear  
Author Moog Grandmother tuning question
Blairio
Could I ask a favour of a Moog Grandmother owner / user please?

Could you check whether with the second oscillator's tuning turned full clockwise, the second oscillator is playing a perfect 5th against the first one with no 'beating' at all.

On mine, the second oscillator doesn't quite reach the perfect 5th (it is very slightly flat), so I am getting some 'beating' against the first one, and the 5th isn't really ringing clearly.

It may seem a minor point, but it is taking the polish off a part I'm trying to record at present, and before I go down the pot calibration route, I'd like to know if a perfect 5th is even achievable.

Thanks in advance to someone who can help.
Josef_K
I'll try to remember to check later, but a quick way around it is to boost the OSC 2 pitch with the attenuator/offset module. As long as that (and the OSC2 pitch in) isn't occupied already it should work fine. Of course it's not as elegant, but it's a solution.
Blairio
Josef_K wrote:
I'll try to remember to check later, but a quick way around it is to boost the OSC 2 pitch with the attenuator/offset module. As long as that (and the OSC2 pitch in) isn't occupied already it should work fine. Of course it's not as elegant, but it's a solution.


Good point! Earlier I was considering hooking my GM up to an offset module in my modular rig, but as you say, the onboard one should do nicely.

The more I think of it, the more I reckon I need to run the pot / mod wheel calibration routine. I think I am simply not accessing the available full range of the (digitally controlled) tuning pot.

Thanks,

Blair
Blairio
Update: I ran the GM calibration routine three times, and on conclusion of the 3rd run, the oscillator 2 tuning control delivers a perfect 5th when turned fully clockwise.

Result.
Xmit
I should probably run the tuning calibration on mine then - a perfect 5th for Osc 2 is a fair bit shy of fully clockwise on mine.
Blairio
Xmit wrote:
I should probably run the tuning calibration on mine then - a perfect 5th for Osc 2 is a fair bit shy of fully clockwise on mine.


So it sounds like your oscillator 2 tuning calibration is out in the opposite direction from mine - I couldn't reach the 5th, whereas you seem to be going past it.

As I say, it took 3 goes, but everything is hunky dory now.
MUFF WIGGLER Forum Index -> General Gear  
Page 1 of 1
Powered by phpBB © phpBB Group