Intellijel Tetrapad - Digital artifacts when opening VCAs?

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: luketeaford, Joe., lisa, Kent

Post Reply
grndggnl
Learning to Wiggle
Posts: 32
Joined: Fri Nov 13, 2015 4:46 pm
Location: Berlin

Intellijel Tetrapad - Digital artifacts when opening VCAs?

Post by grndggnl » Wed Sep 11, 2019 5:56 am

Why are there digital artifacts when I try to control audio volume via VCAs with the faders or pressure CV of the Tetrapad?
I tried different VCAs and the internal configurations of the Tetrapad - the digital noise is always in some form there. And it is annoying.

If I route the CVs of the Tetrapad through a slew limiter it works - but I do not want to install a slew limiter for each CV out!

Please help!
Pay your respects to the vultures
For they are your future

Wjbratcher
Common Wiggler
Posts: 65
Joined: Tue May 08, 2018 7:55 pm
Location: Bull City

Post by Wjbratcher » Wed Sep 11, 2019 6:02 am

When you use the built-in slewing on the tetrapad, is there still digital noise?

grndggnl
Learning to Wiggle
Posts: 32
Joined: Fri Nov 13, 2015 4:46 pm
Location: Berlin

Post by grndggnl » Wed Sep 11, 2019 6:03 am

Yes. And with the pressure CV you don't have a slew option anyway, do you?
It seems to me that the slew doesn't really smooth the wave out.
Pay your respects to the vultures
For they are your future

User avatar
atrostor
Veteran Wiggler
Posts: 543
Joined: Mon Jun 16, 2014 11:46 am

Post by atrostor » Wed Sep 11, 2019 6:56 am

I brought this issue up on Page 20 of the main Tetrapad thread on this forum. I was able to recreate this on two different Tetrapads. Intellijel confirmed the issue and identified the problem as a lack of output noise filtering, which they said they will add in a future firmware. So, I guess I'd say hang in there.

grndggnl
Learning to Wiggle
Posts: 32
Joined: Fri Nov 13, 2015 4:46 pm
Location: Berlin

Post by grndggnl » Wed Sep 11, 2019 7:41 am

atrostor wrote:I brought this issue up on Page 20 of the main Tetrapad thread on this forum. I was able to recreate this on two different Tetrapads. Intellijel confirmed the issue and identified the problem as a lack of output noise filtering, which they said they will add in a future firmware. So, I guess I'd say hang in there.
Thanks! Strange not more people complain about this - and Intellijel didn't notice when beta testing the module. It is a very basic approach to control VCAs with the Tetrapad, isn't it?
Pay your respects to the vultures
For they are your future

User avatar
atrostor
Veteran Wiggler
Posts: 543
Joined: Mon Jun 16, 2014 11:46 am

Post by atrostor » Wed Sep 11, 2019 8:05 am

To me it becomes most noticeable with sounds that are not spectrally rich like sine waves and especially at lower frequencies. With most other things, the sound manages to mask the digital artifacts so although I agree that it's something that absolutely needs to be fixed, I can see why it might have gone unnoticed. The good new is, they are onto it!

Post Reply

Return to “Eurorack Modules”