Error Instruments Broken Tape Simulator

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: luketeaford, Joe., lisa, Kent

Post Reply
User avatar
witchonhorseback
Common Wiggler
Posts: 116
Joined: Sun Jan 18, 2009 11:15 pm
Location: Upstate New York
Contact:

Error Instruments Broken Tape Simulator

Post by witchonhorseback » Mon Sep 16, 2019 9:56 am

Was surprised to see this module pop up on Modular Grid, and more surprised not to find anything about it here. I think I'm gonna order one—it's right down my street. Anyone have one yet?

https://www.errorinstruments.com/a-5732 ... simulator/

[video][/video]

Secondary topic—I happened across this while looking for tape-saturation simulators. I presently use an outboard Strymon Deco for this but wondered if anyone is making one for Eurorack.

User avatar
Paranormal Patroler
Super Deluxe Wiggler
Posts: 10967
Joined: Tue Aug 30, 2011 3:40 pm
Location: the Terminal beach

Post by Paranormal Patroler » Mon Sep 16, 2019 10:27 am

I uploaded the module on MG. I doubt this one will sound even remotely nice as the Strymon Deco, but I still want to grab one at some point. Sounds nasty.
All rights reserved; all wrongs reversed.

User avatar
witchonhorseback
Common Wiggler
Posts: 116
Joined: Sun Jan 18, 2009 11:15 pm
Location: Upstate New York
Contact:

Post by witchonhorseback » Mon Sep 16, 2019 10:38 am

Yeah I certainly don't expect a nice smooth tape sim...I did put in an order for it...thanks for posting it on MG!

User avatar
taylor12k
Ultra Wiggler
Posts: 994
Joined: Sun Feb 13, 2011 2:35 pm
Location: pound ridge, ny

Post by taylor12k » Mon Sep 16, 2019 11:59 am

not sure how much it really sounds like broken tape... but it sounds pretty interesting.. and look forward to what it does to subtle, gentle sounds..

ordered!

User avatar
behndy
Super Deluxe Wiggler
Posts: 1419
Joined: Mon Oct 07, 2013 12:05 am
Location: East Bay, Cali
Contact:

Post by behndy » Sun Oct 06, 2019 12:07 am

yurp. love his stuff. usuuuuually want a bit more CV inputs, but this looks FUN. also ordered.
music, noise, in progress silliness - http://www.youtube.com/c/behndy

User avatar
cliffemu
Veteran Wiggler
Posts: 573
Joined: Thu Feb 16, 2012 12:00 pm
Location: NYC
Contact:

Post by cliffemu » Sun Oct 06, 2019 10:06 am

What does it sound like with drums as input?

User avatar
chilllwinston
Common Wiggler
Posts: 143
Joined: Mon Apr 10, 2017 3:57 pm
Location: the couch
Contact:

Post by chilllwinston » Sun Oct 06, 2019 11:57 am

cliffemu wrote:What does it sound like with drums as input?
This just popped up on my feed yesterday

[video][/video]

Drum sounds start about halfway through

User avatar
cliffemu
Veteran Wiggler
Posts: 573
Joined: Thu Feb 16, 2012 12:00 pm
Location: NYC
Contact:

Post by cliffemu » Sun Oct 06, 2019 1:18 pm

chilllwinston wrote:
cliffemu wrote:What does it sound like with drums as input?
This just popped up on my feed yesterday

Drum sounds start about halfway through
Thanks, I didn't see that one. Drum around 3:40. Was hoping for a drum loop like a breakbeat or something, but it seems to really destroy the original signal regardless.

User avatar
bemushroomed
Super Deluxe Wiggler
Posts: 2465
Joined: Sat Oct 25, 2014 10:30 am
Location: Sweden

Post by bemushroomed » Sun Oct 06, 2019 2:45 pm

its so lazy of him to not get line-in audio.. i've never understod manufacturers who are year after year presenting their work on YT but couldn't care less how it sounds. It's like if a painter (who really wants to sell his paintings) would show his hard work through a really dirty window where you can only get a vague idea. :doh: its mind numbingly stupid.

User avatar
chilllwinston
Common Wiggler
Posts: 143
Joined: Mon Apr 10, 2017 3:57 pm
Location: the couch
Contact:

Post by chilllwinston » Mon Oct 14, 2019 1:44 pm

Image

:sb: :sb: :sb:

User avatar
witchonhorseback
Common Wiggler
Posts: 116
Joined: Sun Jan 18, 2009 11:15 pm
Location: Upstate New York
Contact:

Post by witchonhorseback » Mon Oct 14, 2019 2:00 pm

Just got mine...in theory, I like it a lot—it is VERY lo-fi, to be sure, as advertised. The speed-up / slow-down idea is well implemented, and I like the unpredictability of the thing. It's not totally clear to me what the repeat knob is supposed to be doing...it sometimes has no effect? By design, perhaps?

I think I may have to return mine, though. When I first hooked it up, no controls had any effect at all; the signal was a little compressed and attenuated, that's it. I removed it and examined the back—the QC on this thing is very poor, the soldering's sloppy, PCB has burn marks on it, several joints seem barely connected...I did get it to work a couple of times, but not reliably or for very long. It would cost so much to return it and get it back that maybe I should just go through it with the soldering iron and re-flow everything and see if that improves matters.

User avatar
witchonhorseback
Common Wiggler
Posts: 116
Joined: Sun Jan 18, 2009 11:15 pm
Location: Upstate New York
Contact:

Post by witchonhorseback » Tue Oct 15, 2019 10:52 am

witchonhorseback wrote:It would cost so much to return it and get it back that maybe I should just go through it with the soldering iron and re-flow everything and see if that improves matters.
OK, I tried this, and it seems to be working. The power connector wasn't really soldered on completely—I think one of the leads was only making intermittent contact with the pad. Onward and upward!

User avatar
chilllwinston
Common Wiggler
Posts: 143
Joined: Mon Apr 10, 2017 3:57 pm
Location: the couch
Contact:

Post by chilllwinston » Tue Oct 22, 2019 1:45 pm

My broken tape module also had this issue, but after cycling the power and tweaking the knobs it has been working fine ever since. Also, thanks to Paul Tas for recording this quick video about the issue - it seems I did this reset without knowing how and it worked out fine :nana:

[video][/video]

I’m really enjoying this module so far :sb: :sb: :sb:

Post Reply

Return to “Eurorack Modules”