FH-2 clocking with FHX-1 expander (SOLVED)

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
User avatar
eclectics
Wiggling with Experience
Posts: 373
Joined: Sat Oct 05, 2013 10:32 am
Location: Melbourne

FH-2 clocking with FHX-1 expander (SOLVED)

Post by eclectics » Thu Sep 26, 2019 9:34 am

My FHX-1 is currently set to +/- 5V on all outputs (factory settings).
Using the web configuration tool to make the FHX-1 outputs FH-2 clocks seems only to go between -5 and 0V.

I tried changing the voltage range settings in the tool, but it didn't make any difference (I believe that's for devices that have software configurable voltage range).

I tried setting a direct level, but that's ignored as soon as the clock starts; which reflects the manual in that the direct level can add to LFO, but that clock is treated like a cc, not an LFO.

The low/high gate levels don't get the voltage to be positive either.

Is there a way to set it up in the configurator, or do I need to change the jumper settings on the FHX-1?

Also-- is there a sysex dump which is reflective of the FH-1 configuration? I have a lemur script to set up lfos and faders for the fh-1, so having a similar config for the fh-2 would allow me to create some presets more quickly.

Thanks.
Last edited by eclectics on Fri Sep 27, 2019 2:33 am, edited 1 time in total.

User avatar
eclectics
Wiggling with Experience
Posts: 373
Joined: Sat Oct 05, 2013 10:32 am
Location: Melbourne

Re: FH-2 clocking with FHX-1 expander

Post by eclectics » Fri Sep 27, 2019 2:32 am

eclectics wrote: The low/high gate levels don't get the voltage to be positive either.
They do if I use the correct value of 16383 for high, and 8192 for low.

Last night 2^14 was 8192. Sleep is the answer

Post Reply

Return to “Expert Sleepers”