MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Easel AUX Expander mod freq issue
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Author Easel AUX Expander mod freq issue
triplizard
Hey there. I hadn't used my AUX Expander for like a year for whatever reason. I plugged it in last night and when the OSC is in audio (high) range I can't seem to change the frequency. E.g. turning the freq knob does nothing and I tried the three source options and can't seem to impact it: it just produces a steady note at the audio out. When I have it in low range it seems to work fine (knob adjusts the frequency and I can impact it with the CV input, sequencer and pressure).

I'm by no means an expert so I'm wondering if there's some stupid thing I might just be overlooking before assuming it's busted. I tried toying with everything I could think of but nothing seems to have any impact.
REcDeso12oi
what note is it playing / is the "kybd bus" light on? just wondering if for whatever reason its "stuck" in the tuning position, its a 3 position switch right? Bottom(LFO)/middle(tune)/top(high frequency).. maybe the switch is broken.
triplizard
Thanks for the reply. So I’m an idiot - the range switch wasn’t all the way up so it was indeed in tuning mode. Ignore me - I’ll go back to lurking.
01235813
triplizard wrote:
Thanks for the reply. So I’m an idiot - the range switch wasn’t all the way up so it was indeed in tuning mode. Ignore me - I’ll go back to lurking.


Nice move coming back on here to clear things up. I'm sure it will one day be of help to someone else.
REcDeso12oi
hehe no worries! I've made the same mistake, keep wiggin smile
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Page 1 of 1
Powered by phpBB © phpBB Group