livewire frequensteiner low audio input orso

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: Kent, Joe., analogdigital, infradead, lisa, parasitk, plord

Post Reply
boombipbass
Common Wiggler
Posts: 118
Joined: Thu May 18, 2017 11:36 am

livewire frequensteiner low audio input orso

Post by boombipbass » Thu Nov 28, 2019 11:07 am

hi all

i have this beautiful frequensteiner but i rechanged my case and now its abrely hearable. even when i put the input and output at max i hear a low volume.
although when i let it resonace the full power audio comes out,
what coud this me?

boombipbass
Common Wiggler
Posts: 118
Joined: Thu May 18, 2017 11:36 am

Post by boombipbass » Thu Nov 28, 2019 1:14 pm

Its most left on my powerbus, is it because of that?

User avatar
huffnPuff
Super Deluxe Wiggler
Posts: 1470
Joined: Sun Jun 05, 2016 9:50 pm

Post by huffnPuff » Thu Nov 28, 2019 1:37 pm

boombipbass wrote:Its most left on my powerbus, is it because of that?
The position on the power bus should not matter - unless there's a broken lead or a bent pin or some such fault.
Try swapping positions and power cables with another module. Try different patch cables etc.

You solve such problems by systematic troubleshooting - try to come up with a list everything that could potentially cause this problem (e.g. faulty or reversed power cable) and eliminate them one by one.
:eek: :eek: :mad: :eek: :eek: :eek: :eek:

tuj
Super Deluxe Wiggler
Posts: 2986
Joined: Mon May 17, 2010 9:28 pm
Location: Connecticut
Contact:

Post by tuj » Fri Nov 29, 2019 11:03 am

Check the mode switch. Sometimes it can become dirty and interrupt the sound. Try moving it and see if you get sound.

Post Reply

Return to “Eurorack Modules”