Question on uburst ( clone clouds )

Support and discussion for Antumbra modules and DIY builds

Moderators: Kent, antumbra

Post Reply
Josh84
Learning to Wiggle
Posts: 2
Joined: Sat Mar 07, 2020 5:20 pm

Question on uburst ( clone clouds )

Post by Josh84 » Sun May 17, 2020 10:25 am

Hi all ! ( I am not sure to post in the right place, if not can you redirect my post? )
I bought the uburst clone from the clouds.
Inside there are alternative modes when I press the Blend parameter / Audio quality button for more than 3 seconds.
There is :
(First LED lit) Granular processor (normal operation).
(Second LED lit) Pitch shifter / time-stretcher.
(Third LED lit) Looping delay.
(Fourth LED lit) Spectral processor.

I saw on the internet that there is also in the alternative mode, oliverb and resonator. But they said that you have to press the two black buttons simultaneously to access the alternative mode and that I had never done.
So I tried, that makes my first two LEDs flash in orange, then when I click on the load / save button all my LEDs flash in orange.
Then when I click a second time on load / save button it freezes all in red and turns off … I don’t understand what it means. Can you explain to me ?
Thank you very much

User avatar
antumbra
Common Wiggler
Posts: 71
Joined: Fri Mar 20, 2015 5:21 pm
Contact:

Re: Question on uburst ( clone clouds )

Post by antumbra » Sat Jun 06, 2020 6:22 pm

Hi, uBurst is not from me (SMOG is), anyway, I think you've read about the parasites firmware (which I think you didn't install) and so like this, what you entered is calibration mode. Check out the description of the parasites firmware and also the clouds manual to find out which one you have.
www.antumbra.eu
soundcloud.com/monolitmusic

Post Reply

Return to “Antumbra”