MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Trouble getting started with ES-1
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Trouble getting started with ES-1
tranzfuse
So I just received a (used) ES-1 in the post. This is the 8 1/4" jacks 12hp module. I am having trouble setting up a simple test to get up and running. I imagine I am doing something wrong, but I don't know what.

I am following the tutorial video over at the ES site to set up a simple example of using Silent Way with Ableton and the modular. The ES-1 isn't actually involved in that video, but I am just patching the ins/outs through the ES-1 instead of directly into the modules themselves.

First off, I have a MOTU Ultralite (DC-coupled), so I moved the jumpers to pin pairs 1&2 for all 8 jumpers.

Next I accidentally adjusted the first gain pot (out of curiosity) and then read further in the manual and realized I probably didn't (shouldn't) need to do that at all. So I adjusted nothing else.

I then plugged the module in to my mission 6 case and powered on the case. It is not immediately clear if the ES-1 works or not, but other modules came on as usual, so I assume it works for now.

I started with a very simple example:

I ran 1/4" cables from MOTU Outs 1 & 2 (not the main outs) to ES-1 channels 1 & 2. I ran 1/8" cable from ES-1 channel 1 to 1v/Oct of Uncle Osc. Nothing for ES-1 channel 2 right now.

I then ran 1/4" cable from MOTU In 5 to ES-1 channel 3. I then ran 1/8" cable from Uncle Osc Sine out to ES-1 channel 3.

Now I jump over to Ableton. On an audio track, I set 'Audio From' to 'Ext In', and switched the subchooser dropdown to MOTU channel 5 (usually when you expand the dropdown you will see some audio signal on the impacted channel, but I see no signal on any channel). I set Monitor to In.

At this point, as far as I understand I should be able to hear audio, right? The Uncle Osc is simply oscillating. If I plug headphones directly into the sine out of the osc I hear it. I get nothing in Ableton.

Questions:

What is the absolute simplest test I can perform to ensure the ES-1 is working?

Based on the scenario I described above, am I missing something obvious?

The MOTU card is pretty new for me to, so if there is some configuration thing I've missed I suppose that is possible (although I have other inputs coming in to Ableton via MOTU, no problems).

I would very much appreciate any insight you may have. I am quite anxious and excited to get going.

Thanks to everyone.

Adam
os
Easy answer - the ES-1 doesn't give you inputs, only outputs. You need to get your audio back to the MOTU directly.
tranzfuse
That actually occurred to me when I woke up this morning, thanks for the reply. Much appreciated.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group