MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Tenori-On + Powerpack -> E-MU = horrible noise
MUFF WIGGLER Forum Index -> Tenori-On  
Author Tenori-On + Powerpack -> E-MU = horrible noise
Madrayken
I have a Tenori-on and ever since I've had it, I've had issues with getting sounds to an external sound interface.

Tenori-On + Powerpack -> Headphones = Fine
Tenori-On + Batteries -> EMU-sound card = Fine
Tenori-On + Powerpack -> EMU-sound card = Noisy distortion

The crappy sound remains, no matter where I put the machine, and isn't improved by attenuating the levels or anything.

That led me to think it must be the leads I'm using... then realised I was using the same leads as I am for the modular.

Even so, I swapped them for Stereo-in -> 2 x Mono... and I still get the problem.

very frustrating

Any ideas?
Tobor
mmhh... the powerpack is original?
Madrayken
Yup. I'm playing around with leads a final time and finding that the S/PDIF input is fine if I go through an M-Audio Microtrack II. Very weird.

I have a feeling it's just down to fecking cable shielding quality issue. The S/PDIF cables are much better than the other cables I'm using, so maybe it's that.
Tobor
I had a similar problem with a nagra.. and at the end it was the powerpack of the nagra. I had to buy a special powerpack with no ground pin...
nrdvrgr
Madrayken; sell it to me then, it seems to be crap. ?
I need something new and inspiring to play live next month.
Madrayken
nrdvrgr wrote:
Madrayken; sell it to me then, it seems to be crap. ?
I need something new and inspiring to play live next month.


eek!

It would almost be worth it just to see that show. I imagine it would be like Little Boots...

...being put through a threshing machine.
MUFF WIGGLER Forum Index -> Tenori-On  
Page 1 of 1
Powered by phpBB © phpBB Group