MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Weird effect running RackPlanner on Mac
MUFF WIGGLER Forum Index -> RackPlanner  
Author Weird effect running RackPlanner on Mac
jbi
I'm trying to run RackPlanner on a Mac with Java version 1.6. When it runs I get the following display:

Picture file

This uses the following rack.xml

<?xml version="1.0" encoding="ISO-8859-1"?>
<rack>
<properties>
<scale>1.0</scale>
<rows>4</rows>
<cols>1</cols>
<imagesPath>./images</imagesPath>
<modulesPath>./5U</modulesPath>
<rackImageFilename>5U.jpg</rackImageFilename>
<rackHP>32</rackHP>
</properties>
<modules>
<module>
<zipFilename>Bridechamber_M_Mult.zip</zipFilename>
<row>1</row>
<col>1</col>
</module>
</modules>
</rack>

Where the yellow line seems to be the module image. Any idea what's going on?

John
qu.one
check your module folder locations - if they are not where expected, they will come up blank. default there is a 5U folder inside the RackPlanner folder.
dougcl
Please attach 5U.jpg and I'll look at it.
jbi
5U.jpg generated using BananaPlug's Rack-O-Matic tool
dougcl
Sorry for the delay. I forgot about this thread. The problem is your rack image is 1HP wide. Use an image editor to duplicate it out to 32 of those and that should fix it.

Not sure why the rack builder gave you that image. You might try again instead of doing it by hand.
BananaPlug
d'oh! Oh right. Silly me. Perhaps I was thinking RackPlanner took care of the repetition. I'll should add row and column controls so you can download one as big as you need.
dougcl
I could have based everything on a 1HP background image. That would make a lot more sense, actually. Ugh.
MUFF WIGGLER Forum Index -> RackPlanner  
Page 1 of 1
Powered by phpBB © phpBB Group